Problème connexion NoMachine (bureau distant)

Résolu
Bonjour,

Je loue un serveur Ubuntu chez OVH, et j'ai ce problème :
J'ai essayé aujourd'hui de me connecter via No Machine...et cette erreur a apparut :

the nx service is not available or the nx access was disabled on host xx.xx.xxx.xx

Pourquoi ? ...

Merci d'avance.

4 réponses

  1. Contributeur
    Le serveur NX est-il installé sur ton serveur distant ???
    0
    1. Oui, je pouvais me connecter il y a à peine deux heures...
      0
      1. Problème résolu :

        J'avais déplacer /var pour je ne sais plus quelle raison, je l'ai donc remit à sa place et j'ai rebooter.
        0