Probleme mise a jour radeon hd 5850 [Résolu/Fermé]

Signaler
-
 kers50 -
Bonjour,

hier j'ai télécharger la dernière mise a jour de ma carte graphique (version : "10-7") que j'ai eu sur tout les drivers et lors de l'installation j'ai eu un écran bleu donc obliger de redémarré l'ordinateur et des bande noire son apparue autour de mon écran comme si la résolution n'était pas bonne donc je ressayé de nouveau les pilotes et la l'installation marche nickel donc je redémarre mais les bandes noir son toujours là donc j'ai chercher la solution sur logiciel ati et là j'ai vue qui était en mode HDTV en 1080p donc je mes en basic 1680 x 1050 et sa prend enfin tout l'écran sans les bandes mais j'ai une légère impression que c'est de moins bonne qualité l'image comme dé-fois des texte légèrement flou, donc j'ai essayé de désinstaller les pilotes afin de remettre les ancien après mais j'ai eu de nouveau un écran bleu donc j'éssaie de réinstaller par dessus les anciens mais sa n'a rien changer donc je suis rester sur la résolution 1680 x 1050 et se matin quand j'ai voulue joué à league of legends est là les bandes noir son réapparue mais seulement dans le jeux. donc sa m"embête assez que sa ne prenne pas tout l'écran sachant que j'ai un 22,5 pouces.

donc est ce que une personne aurait des idées ?? pour que sa redevienne comme avant ? merci d'avance.

PS : j'ai essayé la restauration du système mais il échoue à chaque fois sans me dire pourquoi

PPS : dsl pour les fautes d'orthographe

1 réponse

c'est bon j'ai trouver pour se qui chercher la solution voilà la réponse :

https://www.commentcamarche.net/