Probleme HUB USB

Résolu/Fermé
Signaler
-
 Utilisateur anonyme -
Bonjour,

J'ai un pb avec mon hub USB (sans alimentation). Je viens de le connecter à mon PC et j'ai branché sur ce HUB ma clé USB et mon scanner.

Malheureusement, je n'arrive plus a ouvrir ni l'un ni l'autre.

Sur l'autre port, j'ai ma connexion Internet par WI FI avec la LIVE BOX qui marche sans problème.

D'ou vient le problème?

D'avance merci.

3 réponses

Salut,

apparement, c'est un problème de port USB : ils semblent être détériorés physiquement parlant (broche retournée sur l'un des deux ports).

Ceci étant, je ne comprend pas pourquoi l'autre est également affectée : il ne reconait aucun branchement.

Y a t'il une opération spécifique à réaliser quand on connecte un HUB? Je pensais qu'avec WINDOWS XP, les cléfs et autres périfs étaient reconnus directement.

Bonne journée.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci


Salut !
Ton hub est-il reconnu dans le gestionnaire de périfs ?
Peut-être que tu n'as pas assez de courant pour gérer tes 3 périfs en même tps.

Normalement, le branchement d'un hub ne devrait pas poser de pb avec XP.
Etrange que tes ports soient abimés aussi ! Et aussi que tous soient affectés. Normalement, ils sont tous indépendants.
Je pense que le mieux pour toi serait d'investir dans une carte USB (moins de 20€), ce qui te permettrait de brancher tous tes périfs sans avoir de soucis d'alim