Cd casio pour appareil photo [Fermé]

Signaler
-
Messages postés
4223
Date d'inscription
lundi 18 mai 2009
Statut
Membre
Dernière intervention
20 décembre 2020
-
Bonjour,

Je n'ai aucun problème pour charger mon cd, mon ordi enregistre tout, mais lorsque je veux démarrer mon application celle ci ne reste pas sur l'écran? Elle apparait quelques instants puis disparait?

Un peu comme si ma page d'ouverture de "orange" apparaissait puis disparait aussitôt. Je ne peux donc pas travailler sur mes photos

Si quelqu'un a eu un problème similaire. Merci de m'éclairer



1 réponse

Messages postés
4223
Date d'inscription
lundi 18 mai 2009
Statut
Membre
Dernière intervention
20 décembre 2020
1 178
Bonjour osera,

Si j'ai bien compris ton soucis, tu ne sais pas visionné tes photos avec ton logiciel.
Si c'est cela, alors prends une autres visionneuse.

Tu as le choix.

Personnellement, j'utilise FastStone Image Viewer. J'en suis très content. Jamais eu de problème jusqu'à aujourd'hui.

J'espère que j'ai répondu à ton attente. Dans le cas contraire, explicite un peu ton problème et on avisera.

Bonne journée.
Messages postés
27
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
31 juillet 2012
8
Merci beaucoup pour ta réponse. A vrai dire je pense m'être mal expliqué. J'installe le logiciel CD qui est fourni avec mon appareil photo.
L'installation se passe bien.
Mais quand je veux l'utiliser " l'ouvrir" celui ci apparait une seconde sur mon écran puis disparait, je peux refaire cela autant que je veux il disparait aussitôt ?
Je ne comprends pas pourquoi?
Messages postés
4223
Date d'inscription
lundi 18 mai 2009
Statut
Membre
Dernière intervention
20 décembre 2020
1 178
As-tu essayé de désinstaller et de le réinstaller après?

J'ai eu aussi ce soucis avec un logiciel et après cette nanip, cela a été.

@+

THE BRAVEHEART