Débit du port USB(2.0 ou 1.0) [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
samedi 5 novembre 2005
Statut
Membre
Dernière intervention
12 novembre 2005
-
Messages postés
3
Date d'inscription
samedi 5 novembre 2005
Statut
Membre
Dernière intervention
12 novembre 2005
-
Bonjour à tous,
j'ai un problème avec mon port usb, en effet je n'arrive pas à l'utiliser avec mon matériel d'acquisition vidéo compatible avec le port usb 2.0
Y a-t-il moyen de vérifier le débit du port usb pour s'assure qu'il s'agit bien du hi-speed(2.0) ou non?
Merci de votre aide
Bon week end à tous.

2 réponses

Messages postés
55
Date d'inscription
samedi 5 novembre 2005
Statut
Membre
Dernière intervention
19 novembre 2005
4
t'a quoi comme carte mere?
marque /model
*tes ports usb fonctionnent-ils correctement ?
a-tu deja essaye avec un autre appareil usb?


est tu passer faire un tour dans le bios pour voir les options de l'usb


les pilotes de ton materiel d'acquisition sont ils bien installes?
Messages postés
3
Date d'inscription
samedi 5 novembre 2005
Statut
Membre
Dernière intervention
12 novembre 2005

Bonjour
Je ne sais ni la marque ni le model de ma carte mère.
je n'ai en effet aucune documentation sur le pc.
Parcontre mes port usb fonctionnent correctement sur du materiel normals(imprimante, clé usb,...) et les pilotes de mon matériel d'acquisition sont bien installés car il fonctionnent sur le port firewire.
c'est seulement avec l'usb qu'il ne permet pas un haut débit de données(il fonctionne mais il ya des pertes d'images due à un faible taux de transfert de données.
Merci.
Messages postés
1864
Date d'inscription
vendredi 7 octobre 2005
Statut
Membre
Dernière intervention
6 juillet 2008
273 >
Messages postés
3
Date d'inscription
samedi 5 novembre 2005
Statut
Membre
Dernière intervention
12 novembre 2005

bonsoir



telecharge et tu auras les infos de ton pc

http://telechargement.zebulon.fr/111-everest-home-edition-220.html
Messages postés
55
Date d'inscription
samedi 5 novembre 2005
Statut
Membre
Dernière intervention
19 novembre 2005
4
dans ce cas je te rappelle que l'USB2 c'est 480.00Mbps max
alors que le fireWire c'est 800.00Mbps max
donc c'est tout a fait normal
ne va plus te demander si ton usb c'est du 1.1 ou du high speed(2)


au fait c'est quoi comme materiel d'aquisition?
Messages postés
3
Date d'inscription
samedi 5 novembre 2005
Statut
Membre
Dernière intervention
12 novembre 2005

Bonjour
Mon matériel d'acquisition est le MOVIEBOX Delux USB.
Le service de support du fabricant m'a conseillé de diminuer la résolution lors de la capture et ça a résolu mon problème.
Merci d'avoir essayer de m'aider.