Démarrage automatique session administrateur [Résolu/Fermé]

Signaler
Messages postés
43
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
28 juin 2017
-
Messages postés
43
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
28 juin 2017
-
Bonjour,

j'ai beau chercher sur d'autres forums et FAQs, je ne trouve pas mon bonheur: mon problème est que, dès le démarrage de mon pc, il se connecte directement sur la session Administrateur; contrairement à beaucoup de monde apparemment, je voudrais avoir en démarrage le menu avec le choix des sessions.
Je suis sous Windows XP Professionnel.

Bien à vous.

3 réponses

Messages postés
81834
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 juin 2021
13 003
Bonsoir,
Va dans le panneau de configuration, comptes utilisateurs, clique sur --> modifier la manière dont les utilisateurs ouvrent et ferment une session, vérifie que la case: utiliser l'écran d'accueil soit coché. Ensuite, va dans démarrer, exécuter, tape:
control userpasswords2 et OK. Coche: les utilisateurs doivent entrer un nom d'utilisateur et un mot de passe pour utiliser cet ordinateur, appliquer et OK. Redémarre.
L'être humain est à son mieux quand les choses sont au pire.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
43
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
28 juin 2017
25
Merci, de vos conseils mais j'ai trouvé comment faire:
Comme ekim55 le dit: dans exécuter il faut taper control userpasswords2 et choisir ses options. Mais le compte administrateur ne s'affiche plus du tout dans le menu des sessions, pour cela, il faut dans démarrer<exécuter< taper: regedit puis ouvrir HKEY-LOCAL-MACHINE<Software<Microsoft<Windows NT<Current version<Winlogon<Special accounts< User list une fois là tu fais clic droit<nouvelle valeur DWORD tu la nommes Administrateur (ou le nom que tu lui as donné auparavant) tu lui donnes comme valeur 0x00000001 (1). Mon problème est résolu merci.
A+

PS: pour plus d'infos j'ai trouvé qlq liens: https://windows.developpez.com/faq/xp/?page=gestioncomptes
https://forums.commentcamarche.net/forum/affich-1297960-demarrage-automatique-session-admin-sous-xp
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
5301
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
24 mai 2021
1 205
Bonsoir !

Le compte "administrateur" est le compte caché .
Il ne devrait pas apparaitre ou être en service, sauf si c'est le seul compte existant.
Il est probable qu'en installant XP tu n'as pas créé de compte utilisateur "normal". ( ou alors tu l'as ensuite supprimé ) .

Vas dans le panneau de config>compte utilisateurs créer un nouveau compte avec droits d'administrations.
Si tu y mets un mot de passe, il apparaîtra dans l'écran d'accueil.
Sans mot de passe, tu rentreras directement sous ce compte, donc sans écran d'accueil.

Et si tu as plusieurs nouveaux comptes, avec ou sans mot de passe, tu auras automatiquement l'écran d'accueil pour le choix.

Et ne vas surtout pas supprimer ce compte administrateur, ni même le désactiver ( ça, c'est plus difficile ), tu t'en mordrais les doigts le jour où tu aurais besoin d'un dépannage ..
Ni même lui mettre un mot de passe ( cela, c'est à toi de voir ), car tu l'auras oublié le jour du dépannage.
Je te dis cela, car il est clair qu'actuellement il n'en a pas, ce qui est le cas "standard" ...

A+

Nyctaclope