Son qui saccade sur les cinematiques de jeux

Résolu/Fermé
bad boy1
Messages postés
461
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
26 mars 2011
- Modifié par bad boy1 le 17/08/2010 à 02:16
 anis0072 - 24 sept. 2011 à 18:01
Bonjour, Voila, j'ai un probleme de son décalé de l'image et qui saccade lors des cinematiques de certains jeux sur mon pc (pour l'instant Driv3r et Splinter cell chaos theory) , toute fois avec les autres jeux comme GTA4 ou Nfs Shift, je n'ai pas ce probleme.
J'ai vu sur internet que ce serait dû au fait que j'aurais un core 2 duo car pendant les cinématiques, il n'y aurait qu'un seul core qui fonctionne. Ce problème n'apparait que sur les cinématiques, pendant le jeux tout est fluide et fonctionne parfaitement.
Voila donc si quelqu'un avait une petite astuce qui permettrait de résoudre ce problème qui concerne plusieurs gamers pc d'après ce que j'ai vu sur internet, je le remerci d'avance.




Bad Boy for life.

2 réponses

bad boy1
Messages postés
461
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
26 mars 2011
38
17 août 2010 à 08:22
un pti up svp
0
bad boy1
Messages postés
461
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
26 mars 2011
38
17 août 2010 à 19:44
Personne pour maider...
0
bad boy1
Messages postés
461
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
26 mars 2011
38
21 août 2010 à 04:06
...
0
mon problème et régler avec K-lite codec merci =)
0
bad boy1
Messages postés
461
Date d'inscription
mardi 21 juillet 2009
Statut
Membre
Dernière intervention
26 mars 2011
38
26 août 2010 à 03:50
C'est bon, j'ai résolu mon problème donc voila la solution pour ceux qui aurait ce problème:
J'ai télécharger puis installer le pack de codec K-lite qui au cours de l'installation a détecte plusieurs codecs qui était "casses" et qu'il a supprime. Lorsque j'ai tester mes jeux après, le problème avait disparu.
Voila donc il suffit de poster sa question sur un forum pour trouver soit même la solution lol.
A+
0
J'ai le même problème mais sa n'a pas marché pour moi
0
Merci je vais essayer
0