Connection wifi / Ethernet Livebox

Résolu/Fermé
JamesDean - 14 août 2010 à 12:46
Mstr Messages postés 9956 Date d'inscription lundi 11 janvier 2010 Statut Contributeur sécurité Dernière intervention 28 septembre 2015 - 14 août 2010 à 19:33
Bonjour,

Je fais appel a vos connaissance car j'ai un souci.

J'ai une livebox orange. Mon PC se connecte automatiquement en wifi alors que je voudrais qu'il se connecter en Ethernet..

Mon cable ethernet est bien branché entre ma livebox et mon ordi portable mais cela ne sert a rien, le wifi prend le dessus..

Je ne suis pas trop fan du wifi chez moi dans le sens ou mon ordi portable de 17 pouces ne bouge pas, donc je veux le relier en ethernet qui est bcp plus rapide..

Pouvez vous m'indiquer comment faire pour que ma connexion ethernet fonctionne ?

PS : A noter que j'ai la livebox orange mais que je n'ai pas souhaité installer le logiciel Orange, donc je me connecte directement sur internet explorer et je ne passe pas par la petite apli orange

Merci bcp

2 réponses

light-v Messages postés 3261 Date d'inscription samedi 3 juillet 2010 Statut Membre Dernière intervention 19 janvier 2016 690
14 août 2010 à 12:51
La méthode la plus simple, c'est de mettre l'interrupteur Wifi de ton PC sur off (il est asser visible)
OU bien c'est une commande avec la touche fn + "l'icone Wifi"

Cela diminue la consommation au moins
1
Mstr Messages postés 9956 Date d'inscription lundi 11 janvier 2010 Statut Contributeur sécurité Dernière intervention 28 septembre 2015 1 887
14 août 2010 à 12:49
Salut,

Si tu te sers pas de wifi sur d'autres PC, tu peux carrément le désactiver dans le panneau d'administration de le box. (192.168.1.1)

Sinon, tu peux aussi désactiver le wifi sur ton PC portable, tu dois avoir un interrupteur.
0
Bonjour

Ok merci mais cela ne fait pas que l'ordi va tout de suite garder ma connexion en ethernet..
je pense qu'il y a un parametrage a faire dans l'ordi pour lui dire de privilegier l'ethernet non ?
0
Mstr Messages postés 9956 Date d'inscription lundi 11 janvier 2010 Statut Contributeur sécurité Dernière intervention 28 septembre 2015 1 887
Modifié par Mstr le 14/08/2010 à 12:54
Pas besoin non. (C'est qui le ùù*$^* qu'a -1 là encore ?)
0
OK je vais tester

Merci bcp pour vos réponses
0
Super cela fonctionne bien comme cela

merci bcp pour votre aide en tout cas
0
Mstr Messages postés 9956 Date d'inscription lundi 11 janvier 2010 Statut Contributeur sécurité Dernière intervention 28 septembre 2015 1 887
14 août 2010 à 19:33
Pas de soucis, au plaisir :)
0