Plus de son.

Fermé
Orphan - 8 août 2010 à 16:19
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 - 8 août 2010 à 23:49
Bonjour,

Cela fait quelques temps maitenant que je n'ai plus de son sur mon ordinateur depuis que j'ai "terminer le processus" svchost.exe, dans l'onglet processus du gestionnaires de taches, par erreur. Je n'ai plus l'icone du contrôle du volume en bas a droite, donc je suis allé dans panneau de configuration > Sons et périphériques audio et là tout est grisé, plus moyen de remettre l'icone, ou de faire quoi que ce soit.

J'ai fouillé sur divers forums et support windows et pour essayer de résoudre mon problème, j'ai essayé diverses choses:

Je me suis assuré que le service audio était bien démarré, il l'était, et je l'ai redémarré.

J'ai essayé de lancer le panneau de contrôle du volume depuis l'exe sndvol32 qui se trouve dans system32 dans windows. Il me dit qu'il y'a aucun périphérique mélangeur.

J'ai extrait sndvol32 depuis le cd d'installation de windows, manuellement et via dos pour le remplacer. Toujours le même message. Je l'ai cherché sur internet, essayé de le remplacer, toujours le même message.

J'ai réinstaller tout les drivers avec les cd d'installation qui m'ont été fournis quand j'ai acheté mon pc. Toujours rien. Je suis allé sur toutlesdrivers.com et maconfig.com pour chercher de nouveaux drivers, toujours rien.

Comme c'est une carte son intégrée à la carte mère je me suis assuré que dans le bios tout était ok, ça l'était.

J'ai formaté mon pc, réinstallé tout ce qu'il faut, et j'ai toujours pas de son, je suis retourné sur toutlesdrivers.com et tutti quanti, résultat j'ai toujours pas de son.

Si quelqu'un a d'autres solutions à me proposer que je puisse les essayer ça serait sympa parce que là, je sèche.

Prochaine étape, il passe par la fenêtre le pc. :)


4 réponses

Utilisateur anonyme
8 août 2010 à 16:22
peut être "simplement" la carte son intégrée est en panne ?? car après format+install+drivers tout doit être OK
0
Ca m'as traversée l'esprit aussi, mais çà me parait bizarre que l'arrêt d'un processus bousille une carte son :s.
0
Utilisateur anonyme
8 août 2010 à 16:47
j'y crois pas non plus, mais peut être simple coïncidence.
mais alors installer une carte son PCI et désactiver dans le Bios celle intégrée
0
Bon bah, je crois bien être partie pour acheter une nouvelle carte son, une idée de la fourchette de prix ?
0
jmp59 Messages postés 28813 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 6 343
8 août 2010 à 23:49
Bonjour,

T'as expliqué des tas de choses, mais on ne sait rien de ton PC : marque, modèle exact. Et puis précise le SP de XP.

A noter que formater pour retrouver le son, c'est vraiment pas c'qu"il a de mieux. Sous XP, après une réinstallation de Windows il faut généralement également réinstaller la carte son !
0