PC - TV décalage son/image [Fermé]

Signaler
-
 Fannyg -
Bonjour tout le monde

dabord je voudrais m'excuser de refaire un topic ( j'ai essayer de retrouver un topic dattant d'il y'a un an pour un problème avec le même matériel mais lorsque je lance la recherche CCM me dit que cette partie est en travaux )

donc je refait ce topic et vous prie de m'en excuser d'avance .

donc voilà mon problème

j'ai acheter mon pc avec lequel était fourni un carte Pinnacle STEREO.

3 réponses

excusez moi j'ai fait une erreur de manipulation et sa envoyer le message mille excuse je reprend donc ou j'en était

j'ai donc une Pinnacle STEREO ( en PCI )
j'ai recus avec un cable a brancher dans l'entrée de ligne de la carte son ( Line-in ) et ma carte son est une Fortissimo 4

j'ai une image nickel ( même ma télé ne fait pas mieux ), mon problème est que mon son est fort faible et décaler

Procédure :

je lance Média center
je sélectionne TV

et là un décalage son et image d'environ 1 à 2 seconde et le volume très faible

réglage de mon volume via le panneau d'administration ( Line-In au maximum ) et volume via la télécommande pinnacle fourni avec au maximum ( rien de change )

j'ai formater mon pc hier et donc je viens de tout réinstaller, mais le décalage son image est toujours présent et un volume trop faible, et je suis sous directx 9.0c

quelqu'un as t'il déjà eu ce problème ?
pourrait-il sagir d'un problème de codec ?

je vous remercie d'avance de votre aide et vous prie d'excuser ce flood par manque d'attention

Walter
Alors j'ai résolu mon problème et je viens vous expliquer comment j'ai résolu le problème

1) concernant le décalage son et image avec Pinnacle MédiaCenter
il n'y a qu'une seul chose à faire, une chose simple, mais aller sur le forum de pinnacle vous n'aurez pas de réponse ou ecrivez leur un e-mail il cherche tout à fait autre choses

marche à suivre :

Ouvrir MédiaCenter, sélectionner Options, puis sélectionner Enregistrement et décocher la case Activer dans la partie TimeShift
Fermez le logiciel et réouvrez le voilà l'image et le son sont parfaitement synchroniser

2) concernant un éco dans le son ( avec une carte son intégrer et une fortissimo 4 )
Une seul chose à faire aussi aller dans le panneau de configuration - système - matériel - gestionnaire de périphériques - controleur audio, jeux et vidéos - retrouver le périphérique concernant votre carte son intégrer et désactiver le matériel

voilà vous n'avez plus d'éco dans le son

Si sa peut aider alors c bien, sinon désolé du flood
Salut, c'est gentil de nous faire part de ta découverte mais le soucis est que "options" ne figure pas dans windows media center et que dans les taches il est impossible de trouver le fameux TimeShift !!!
Peux-tu être plus clair dans la marche à suivre s'il te plaît.
Merci
Salut à tous ,

J'ai aussi un problème avec le windows media center . L'image comment dire ! ralenti de temps en temps . le son décaler de 30 secondes plus au moin et tous ça aléatoirement . Pour résourdre mon problème je dois redémarrer le pc environ 4 fois avant d'avoir une stabilité et du synchronisme de la Tv. Par contre les videos et la musique marche nickel.

Si quelqu'un aurais une idée d'ou cela pourrait provenir !?. Cela serait un soulagement pour moi . Aprés de nombreuses recherches d'une semaine sur la toile je suis un peu désespérée.


Maconfigue: Vista prenium X64 embarqué dans le HP Pavillon Elite 9390.ch et directement brancher au cable (cablecom suisse).

Merci d'avance !!!

Bonne journée

Fanny