Pc plante s'il reste éteint trop longtemps

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,

J'ai commandé des pièces détachées pour me monter un nouveau PC (j'ai monté pas mal de PC dans ma vie, et jusqu'ici je n'avais eu aucun bug)

Voici le détail de la bête :

Carte mère : MSI 770-G45
Processeur : AMD Phenom(TM) II X4 955 Black Edition
RAM : OCZ DDR3 2 x 2 Go PC10600 Reaper Edition
Boitier : Antec Three Hundred
Disque Dur : Seagate Barracuda 7200.12 S-ATA - 250 Go - 8 Mo
Carte graphique : XFX GeForce GTS 250 1 Go
Ecran : Hanns G Hi221DP
DVD : Samsung SH-D162D - OEM, noir
Ventirad processeur : Cooler Master Hyper TX3
Alimentation : OCZ ModXStream Pro - 500W
Carte Wifi pcie : TrendNet TEW-623PI

J'ai monté le PC sans embuches, reglé le bios dans la limite de mes connaissances et installé windows 7 ultimate 64 bits ( je précise avoir aussi ressayé avec une version 32 bits mais les problèmes sont les mêmes)

L'installation se déroule parfaitement, tout est nickel, je mets les drivers à jour, pas de problèmes, je fais les mises à jour de 7, pas de problème.
Tant que l'ordi reste allumé, il tourne comme un charme. Mais si je le débranche toute la nuit, je me retrouve face à des erreurs toujours différentes à chaque chargement de windows, a savoir :
messages d'erreur WerFault (le contenu des messages est variable)
des applications ne veulent plus se lancer
apparitions d'erreurs "Erreur d'application. L'instruction à "0x********" emploie l'adresse mémoire "0x00000000". La mémoire ne peut pas être 'read'" (ou written ça dépend)

Les bugs s'enchainent et mènent toujours rapidement a un écran bleu et redémarrage de l'ordinateur, suivi du CHKDSK, mais les erreurs persistent.

J'ai bien vérifié et la pile de la carte est bonne, je ne perds jamais la config du bios. j'ai aussi fait un test de la RAM avec MEMTEST86+ (4.10) qui n'a relevé aucun défaut des barrettes.
Une réinstallation de windows résout le problème, mais les memes bugs reviennent si je laisse le pc hors tension trop longtemps.

Avez vous une idée pour m'aider dans mon dépannage? Esque quelquechose vous choque dans ma configuration? Je n'arrive pas à savoir si mon probleme est possiblement matériel...


Merci Davance, MrGeeK


PS : NE sachant vraiment pas d'ou vient mon probleme, je poste dans le forum WINDOWS, il faudra peut etre le déplacer, désolé...

6 réponses

bonjour,

je reviens pour dire que ma ram était defectueuse! apres plusieurs nouvelles passes de memtest effectuées a froid(au demarrage de lordi le matin) ce que je navais jamais fait, je trouve quelques milliers d'erreurs.

apres renvoi de la ram et echange avec le constructeur, le pc tourne comme un charme!!!

Cordialement,

MrGeeK
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
ha les pb de ram !!
je me suis pris la tête dernièrement avec une barrette qui avait une seule case de morte, et que un seul logiciel de test à trouvé, 2 jours de test divers et variés avant de conclure ............
Ola, ça fait bocou! Je vai y reflechir...

vu le chkdsk je pencherais pour un pb de disque dur
Regarde sur le site de son fabricant pour avoir l'utilitaire de diagnostique de disque dur, ou à défaut prend le ultimatebootcd il y les utilitaires de pas mal de marques
J'ai realisé le test du hard drive avec seatools, l'utilitaire de diagnostique proposé par seagate.

Aucune anomalie détectée.

Lors de ce test, le pc s'est lancé sans bugs, et la il marche... Sans doute jusqu'a ce que je l'eteigne a nouveau...

Jy comprends plus rien!

A l'aide!

MrGeeK
Utilisateur anonyme
avec seatools tu as fait le test rapide ou complet, celui qui dure des heures ?
J'ai fait tous les tests proposés par seatools. Sans exceptions. Aucune erreur detectée. Snif...
Utilisateur anonyme
ben je vois pas trop pourquoi un chkdsk au démarrage alors ??
ni pourquoi un pb de démarrage
essaye de le désactiver du démarrage
Pour désactiver WERFAULT.EXE qui utilise 100% du CPU et fige l'ordi sous vista :
fenetre exécuter : MSCONFIG : aller sur colonne Services : décocher "Windows error reporting services". Enregistrer. redémarrer l'ordi et enfin Werfault est ne vous pénalise plus du tout.

Selon certains c'est dû à un bug de Néro (le check au démarrage)

A voir
Je n'ai pas néro. Je pense que le chkdsk au démarrage se lance de toute façon dès que l'ordi s'éteint de manière inopinée, pour vérifier qu'il n'y a pas de pb dessus.

Mais effectivement, si je laisse le chkdsk se faire, il me retrouve systématiquement des erreurs d'entrées d'index et autres, qu'il corrige. Mais apres correction chkdsk et redémarrage, ça plante généralement toujours pareil.

Mais de toute façon le plantage et les erreurs sont redondant a chaque fois que je rallume le pc le matin.

Merci de ton attention en tout cas!

MrGeeK