Peripherique usb non reconnu sur pc msi [Résolu/Fermé]

Signaler
Messages postés
219
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
9 mai 2013
-
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
-
Bonjour,




probleme avec ma souris depuis 1 mois elle fonctionne une fois sur deux ;
c'est un pc portable msi u100
la souris /miscrosof compact optical mousse 500V20
[elle fonctionne tres bien sur un autre ordinateur ]
merci a vous tous de n'aider .

14 réponses

Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
tente de restaurer le pc avant le souci pour voir



sinon d'autres soucis en dehors de la souris?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57715 internautes nous ont dit merci ce mois-ci

Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
slt

tente de reinstaller le pilote

http://www.clubic.com/telecharger-pilote-109497-0-microsoft-compact-optical-mouse-500.html
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
la souris fonctionne sur un autre pc?

rien y fait je l"ai deja fait
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
elle marche pas sur un autre pc? ou elle marche????

slt
j'ai deux ordinateurs
elle marchait tres bien avant , donc quand j'ai essayé sur l'autre ordinateur pendant deux jours , pas de probleme ,
donc elle devrait fonctionné sur l"autre comme avant ;ca ne vient pas de la souris
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
t uas mis un nouveau logiciel, pilote, mise à jour windows, materiel?

as tu tenté de restaurer le pc avant le problème?

slt
non

deja ,fait aussi
mais merci de m'avoir aidé
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
as tu testé une autre souris pour voir si elle fonctionne?
as tu tésté sur un autre port usb?

pour voir


Télécharge ici :

http://images.malwareremoval.com/random/RSIT.exe

random's system information tool (RSIT) par andom/random et sauvegarde-le sur le Bureau.

Double-clique sur RSIT.exe afin de lancer RSIT.

Clique Continue à l'écran Disclaimer.

Si l'outil HijackThis (version à jour) n'est pas présent ou non détecté sur l'ordinateur, RSIT le téléchargera (autorise l'accès dans ton pare-feu, si demandé) et tu devras accepter la licence.

Lorsque l'analyse sera terminée, deux fichiers texte s'ouvriront.

Poste le contenu de log.txt (<<qui sera affiché)
ainsi que de info.txt (<<qui sera réduit dans la Barre des Tâches).

NB : Les rapports sont sauvegardés dans le dossier C:\rsit

salut
pardon du retard
j'ai acheté une nouvelle souris .et depuis ca fonctionne bien .
merci .bonne soirée
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
ok
la souris était HS ou elle marchait sur d'autres pc?

salut
une souris hid
, sur l'autre pc elle fonctionne toujours.
Messages postés
51549
Date d'inscription
vendredi 18 mai 2007
Statut
Contributeur sécurité
Dernière intervention
1 mai 2020
5 002
ok merci de l'info