Firefox et safari quitte inopinement

Fermé
Signaler
-
 fred -
bonjour,
depuis quelques jour j'ai un pb avec safari et mozilla : lorsque je charge certaine page bien précise ( dont https://myspace.com/songinspace ) mon navigateur (safari ou firefox quitte inopinément )
j'ai bien réussi à isoler le plug-ing qui causer le pb > celui de flash player ; mais du coup impossible de naviguer sur le net...
j'ai aussi essayé de ré installer les 3 versions de flash payer ( le 8, le 10 pour ppc et le 10 pour intel) et du coup le pb revient à chaque fois...
de plus safari fonctionne de plus en plus mal et passe son temps à m'afficher des pages ou des sections de certains sites blanches.
j'ai un G4 de 2005 (processeur 1,6GHZ power PC G5) sur lequel j'ai installé léopard, je n'ai jamais eu de soucis jusqu'à maintenant.
je vous remercie par avnce pour votre aide

4 réponses

impossible d'aller aussi sur deezer
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
1 009
bonsoir
à mon avis il y a du flash player en trop ....
tu es ppc et non pas intel = ?
choisis une seule version celle pour leopard ppc ......
désinstalle proprement les autres auparavant -
si vraiment cela dure =
tu as ONYX ?
onyx ouvert aller dans UTILITAIRES à droite et sélectionner PLUTIL ça remettra de l'ordre dans ces fichiers parfois défaillants
profites en ensuite pour réparer les autorisations
à +++++++++
Messages postés
39126
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
1 décembre 2021
11 309
Bonsoir,

L'absence de Flash Player n'empêche pas de surfer sur le net. Mais par contre peut empêcher de visualiser certaines vidéos de type Flash sur certaines pages web. C'est tout.

Ensuite, on n'installe pas 36 variantes d'un logiciel ou plug-in au hasard, on installe LA version qui convient à la fois au type de processeur et à la version de Mac OS.

Donc , dans ce cas, pour Flash Player, sur le site d'Adobe, il semble que la version Intel et PowerPC soit la même ... je ne vois pas de différentes versiosn pour ce qui me concerne. Je ne sais comment vous avez procédé.

Donc, on prend la version pour Mac OS 10.5
http://get.adobe.com/fr/flashplayer/otherversions/
et on l'installe.

Auparavant, puisque vous avez localisé le plug-in, jetez le, puisque on ne sait pas si c'est le bon.
-en principe il doit être ici:
Disque Dur / Bibliothèque / Internet Plug-ins

Et refaites une installation dans les règles de l'art, en suivant la méthode expliquée dans ces liens
https://forums.commentcamarche.net/forum/affich-12939826-installer-flash-player-9-pour-mac-os-10#1

Cordialement

Voyez également ce message pour lire toutes les vidéos sur Mac:
https://forums.commentcamarche.net/forum/affich-10543719-quel-imac-choisir#7

Bonne soirée.
Sanspseudo - Francis - iMac Intel Mac sous OS 10.6 + iMac-G5 sous Mac OS 10.5
Indiquez toujours votre configuration exacte: Modèle de Mac et version de Mac OS !
Bonsoir,
j'ai donc effectué desinstallation et re installation de flash player mais rien n'y fait les navigateurs quitte tjs inopinement.
j'ai aussi telechargé ONYX (vers 2,0.6) et fait les diverses verifcations et travaux de nettoyages, reparations etc mais rien de particulier...
par contre je n'ai pas trouvé dans l'onglet utilitaire "Plutil" ??

j'espère que vous avez encore des conseils à me donner... sinon j'envisage de re passer sous TIGER, je ne sais pas si cela résoudrait qqchoses mais vu que je n'ai plus d'idée.. on sait jamais peut être un miracle !