Fenêtre d'install Win 7 invisible

Fermé
Signaler
-
Messages postés
490
Date d'inscription
lundi 23 novembre 2009
Statut
Membre
Dernière intervention
26 août 2010
-
Bonjour,
je viens de tenter d'installer Windows 7 x64 Ultimate edition.
Mais problème : après avoir chargé les fichiers d'installation, le fond d'écran apparait mais pas la 1ère fenêtre (qui demande de choisir la lanque, etc).

Pire, ça marche parfaitement sur mon 2ème PC merdique qui a 6 ans. J'ai cherché en vain un post qui parlerait du même problème.

Ma config :
XP pro 32 bits
Intel Core 2 Duo
GeForce 9800 GT 1024 Mo
DirectX 9.0c

Merci d'avance !

1 réponse

Messages postés
490
Date d'inscription
lundi 23 novembre 2009
Statut
Membre
Dernière intervention
26 août 2010
258
Bonjour,

Ton CD il est légal acheté ? Si non tu n'auras qu'à dire qu'il est tombé du ciel pour rester dans le cadre CCM :)


As-tu essayé de l'installer en 32 bits?

N'aurais-tu pas des matériels / périphériques qui ne soient pas compatibles avec Seven? (tu peux trouver des listes de compatibilité sur le site de Microsoft mais surtout sur les sites des fabricants de matériels).

Cdlt.
Messages postés
490
Date d'inscription
lundi 23 novembre 2009
Statut
Membre
Dernière intervention
26 août 2010
258
Ah oui et tu as quoi comme mémoire vive et comme carte mère?
Légal oui, et ça marche très bien sur mon autre PC :(
Ma carte mère est une Asus P5B Deluxe, et j'ai 2Go de RAM.

Pas essayé en 32 bits mais tous mes composants sont sensés être compatibles 64 bits. Je vais fouiller la liste de compatibilité.

Si rien ne marche je pourrais toujours installer Seven depuis mon autre PC en bougeant mon disque dur, mais j'ai peur que ça ne marche pas une fois de retour dans le bon PC :p
Messages postés
490
Date d'inscription
lundi 23 novembre 2009
Statut
Membre
Dernière intervention
26 août 2010
258
Ouais il n'y a pas vraiment de raison pour que cela ne fonctionne pas en install et fonctionne en copie. Mais les voies de Ex Bill Gates sont impénétrables et donc, à tenter !

A ta place je testerais en 32 bits, si ça fonctionne tu sais que c'est un souci de compatibilité 64, si ça marche pas c'est plus profond.

Si tu veux un exemple assez barbare, l'an dernier j'ai installé la RC de Seven sur un pc P4 etc qui avait plus de 6 ans, et sur lequel Vista...buguait complètement. A côté de ça, j'essaie d'installer la RC sur mon laptop qui avait 2 ans, et sur lequel Vista était installé d'origine, et Seven ne s'installait pas (d'ailleurs, toujours pareil), il bloquait entre l'étape 1 et l'étape 2.
Juste pour dire que parfois c'est con, incompréhensible, mais dur à réparer !