Illimitux, Adobe

[Résolu/Fermé]
Signaler
Messages postés
153
Date d'inscription
mercredi 9 décembre 2009
Statut
Membre
Dernière intervention
1 octobre 2010
-
Messages postés
153
Date d'inscription
mercredi 9 décembre 2009
Statut
Membre
Dernière intervention
1 octobre 2010
-
Bonjour,

Je viens de télécharger Illimitux sur mon Firefox, mais quand je dois l'ouvrir il me demande de télécharger, enfin de mettre à jour Adobe.
Lorsque je clique sur le lien proposé, il me met sur une page en anglais avec les instructions. Mais je ne peut le télécharger.
Concernant mes MAJ? elles st régulières.
Je ne comprends et n'arrive pas.

Merci de votre aide.

2 réponses

Messages postés
153
Date d'inscription
mercredi 9 décembre 2009
Statut
Membre
Dernière intervention
1 octobre 2010

peut etre que les ite site ne marche pas? si qqn pt me renseigné?? Merci!!
Messages postés
153
Date d'inscription
mercredi 9 décembre 2009
Statut
Membre
Dernière intervention
1 octobre 2010

j'ai réussi à télécharger Adobe.., nikel!
Mais mon firefox est la version 3.6, dc il me dit que la version d' Illimitux n'est pas compatible avec ma version de firefox.
La version d'illimitux est la 3.0.

Merci!!