Carré noir à la place du curseur [Fermé]

Signaler
-
 aka -
Bonjour,

Voila j'ai un problème depuis quelques temps et j'ai besoin d'aide car j'ai tout essayé et rien ne marche.
En fait quand j'écris dans Windows Live Messenger pour écrire mon e-mail ou quand j'écris dans la case rechercher de windows (dans démarrer) un carré noir apparait à la place du petit bâton comme ça :
Ma configuration est windows 7 home premium 64 bits.

Merci de bien vouloir m'aider

3 réponses

Pour enlever ce rectangle noir, il faut dans l'Editeur de Registre, déployer la clé :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons
Double-cliquer sur la valeur 29 et remplacer la ligne :
%SystemRoot%\System32\shell32.dll,50
par :
%SystemRoot%\System32\shell32.dll,51
Refermer l'Editeur de Registre.
Redémarrer la session pour que la modification soit prise en compte par le système.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Beaucoup plus simple avec le chemain suivant :

Menu Démmarrer-->Panneau de configuration-->Option d'ergonomie-->Option d'ergonomie-->Configurer le contraste élevé-->Définir l'éppaisseur du curseur clignotant
Utilisateur anonyme > Pseudo555
Bonjour tout le monde,

Je suis actuellement confronté au problème mais après "Options d'ergonomie" il n'y a pas de "Configurer le contraste élevé". Quand je tape "Configurer le contraste élevé" ou "Contraste élevé" ou "Contraste" dans la barre de recherche je n'ai comme option que "Activer ou désactiver le Contraste élevé" (rubrique Options d'ergonomie) et ça me redirige vers la page de personnalisation des thèmes.

Est-ce que la manip dans le registre fonctionne ? Si oui, pourquoi le sujet n'est-il pas en mode résolu ?
> Pseudo555
merci c'est niquel
> Pseudo555
merci ca marche parfaitement
> Pseudo555
merci
Y a quelqu'un ?
Svp
UP