Formule tableau récap/liste paiement banque [Résolu/Fermé]

Signaler
-
 tourille -
Bonjour RAYMOND,
je reviens avec un autre problème, si je peux me permettre!
J’ai 2 comptes bancaires, un au mon de SARL, l’autre au mon de monsieur,
Et je dois gérer le paiement de chacun en reversant à l’autre ce qui est dû pour la SARL, et pour Monsieur
Je viens de créer un tableau qui récapitule les paiements qui sont dû par la SARL ou par monsieur.
Dans mes colonnes
Colonne :F5 c’est le dû de monsieur à la SARL
Colonne : H5 c’est le dû de la SARL à monsieur
Je voudrais que dans la colonne C5, s’il y a " CB ou TS ou VM " alors le montant qui se trouve en E5
se met en F5 (dans la colonne dû de monsieur)
Et s’il y a « TM ou VS » alors le montant qui se trouve en E5 se met en H5 (dans la colonne dû de la SARL)
Avec une formule que je veux garder en plus
En F5 =SI (G5= " c " ; "" ; E5)
En H5=SI (G5+ "X " ; "" ; E5)
Cette formule me permet de voir le total dû, repporter en F2 pour monsieur et H2 pour la SARL
Je ne sais comment je dois imbriquer les formules, j'ai mis mon fichier en pièce jointe
Merci

https://www.cjoint.com/?btvQpjTEzh

1 réponse

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 418
bonjour

Sans doute que ces formules devraient résoudre ton souci :
=SI(G5="c";"";SI(OU(C5="CB";C5="TS";C5="VM");E5;""))
=SI(G5="X";"";SI(OU(C5="TM";C5="VS");E5;""))
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci,
c'est parfait je peux travailler plus facilement et plus lisiblement