Définir un moniteur principal sur un portable [Résolu/Fermé]

Signaler
Messages postés
12
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
10 novembre 2011
-
 Nouro -
Bonjour,

Je suis nouveau sur ce forum et je tiens à m'excuser si la question a déjà été posée. J'ai cherché un bon moment mais je n'ai pas trouvé de réponses réglant mon problème.

J'ai un portable sur lequel j'ai rajouté un écran. J'ai étendu mon bureau à ce moniteur via les paramètres d'affichage de windows. Je lance un jeu (Warcraft III) qui se lance par défaut sur le moniteur principal en plein écran, à savoir l'écran de mon portable. J'aimerais qu'il se lance au contraire sur mon second écran.

J'envisage donc deux méthodes :
- Définir mon second écran en tant que moniteur principal. Le problème est que dans les paramètres d'affichage, l'option "Définir en tant que moniteur principal" reste grisée. L'option est cochée pour l'écran du portable et j'ai l'impression de ne pas pouvoir en changer.
- Configurer le système (au niveau de la carte graphique, de windows ou de Warcraft III) pour que le jeu se lance par défaut sur le moniteur secondaire. Le jeu étant en mode plein écran, je ne peux pas le faire simplement glisser vers l'autre moniteur comme d'autres applications.

Si quelqu'un pourrait me dire comment exécuter une de ces manips, ou si quelqu'un a une autre idée pour résoudre mon problème, je lui en serais très reconnaissant.

Merci d'avance :)

2 réponses

Messages postés
12
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
10 novembre 2011
16
Bon ben j'ai réussi à mettre mon écran externe en tant que moniteur principal via une manip' de type "Bidouille":

D'abord je désactive l'affichage sur l'écran externe (Je décoche "Etendre le bureau à ce moniteur" dans les paramètres de l'affichage. A ce moment seul l'écran du portable est actif.
Ensuite je bascule sur l'autre écran via Fn+F5. L'écran du portable devient inactif et l'écran externe prend la relève.
Enfin j'étends le bureau à l'écran du portable via les paramètres de l'affichage (en cochant "Etendre le bureau à ce moniteur".

Du coup mon moniteur externe devient mon moniteur principal alors que l'option était grisée. Bon je sais c'est très con comme problème et encore plus con comme solution mais ça peut peut être servir à quelqu'un...
16
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Ça m'a aidé moi aussi :) Ma mère voulait m'acheter mon prtable, mais utiliser son écran, et j'arrivais au même problème que toi. Maintenant, elle va me l'acheter et je pouvoir m'en ahceter un autre plus eprformant avec l'argent ^^. Merci beaucoup!
Ça m'a aidé moi aussi => Je dirais que c'est une ASTUCE à connaitre
Merci !! ca ma aider moi aussi ! (:
haha ca marche ! bien pensé xD

merci pour ton message.

bidouille ?
;)

cdlt.