Panne prise usb (carte mère) [Résolu/Fermé]

Signaler
-
 flytox -
Bonjour à tous,

J'ai un souci au niveau de mes prises usb je pense, je m'explique:

Quand je démarre mon pc, il s'allume et fonctionne correctement. (Jusqu'ici tout est normal)

1)Arrivé sur le "bureau",la souris bouge normalement quand je la fait fonctionner, mais si je met par exemple ma clé wifi (ou 1 simple clé usb) dans une autre prise usb, la souris se bloque!
2) Quand je retire cette clé usb , la souris se remet a fonctionner...
3) J'ai donc essayé de brancher de la prise usb qui fonctionne, 1 port usb à 4 entrée et de brancher ma souris + la clé wifi sur ce port. =>Mais rien ne fonctionne

ps:-ma souris fonctionne car si elle est branché toute seule, elle fonctionne. Et j'ai essayé avec une autre -> même problème.
-J'utilise Windows xp

Mes drivers sont installé correctement, comme je l'ai toujours fait: carte mère + carte graphique. Mais ce que je trouve bisard, c'est qu'il n'y a pas de drivers pour mes usb.

Quel est la panne? carte mère, HS?

Merci à vous

2 réponses


vraisemblablement un pb de consommation, les concentrateurs ne peuvent fournir que 500 mA max, donc souris+ clé ce dépasse les 500mA
Il faut essayer soit
utiliser un autre port usb qui se trouve sur un autre concentrateur
utiliser un hub avec bloc d'alimentation (bloc secteur)
Beh le problème, c'est qu'on voit que ca doit etre de l'usure car avant tout fonctionnait niquel! J'ai 6 prises usb en tout donc c'était quand meme prévu pour...
Pourquoi tout d'un coup, il me fait ca? je n'avais jamais eu ce prob la avant. Toutes mes 6 usb fonctionnait correctement?
Slt Hombourgeois,

C'était pour te dire que j'ai changé mon alimentation, et tout marche nickel maintenant!

Je sais pas si ca avoir avec les concentrateurs comme tu disais?
Est-ce qu'on peut les changer ces concentrateurs? (pour peut-être réparer l'ancien...)

++

donc si alim changée peut être la case d'un manque de puissance ?!
les concentrateurs sont intégrés à la CM donc rien à faire, si il y a une panne matérielle sur les usb la solution est de mettre une carte usb sur un port pci (nettement moi cher que de changer la CM)
Messages postés
1
Date d'inscription
samedi 9 janvier 2010
Statut
Membre
Dernière intervention
9 janvier 2010

beh c'était effectivement un manque de puissance...

Et mes usb vont nickel sans exception
négatif cest ce que j'ai fait et pas de résultat. Le gestionnaire de périphériques indique "Windows a chargé le pilote de périphérique de ce matériel mais ne trouve pas le périphérique matériel."