Driver Lemark 5470 pour VISTA

Fermé
Signaler
-
 Tristan jacque -
Bonjour,
YOUR VERSION OF THE OPERATING SYSTEM DOES NOT WORK WITH YOUR NEW LEMARK PRINTER

2 réponses

Messages postés
14200
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
6 août 2013
3 847
Ah oué !
Et alors ? Tu t'es perdu ?
0

Non, seulement le diver compatible pour une Imp. Lemark X5470 sous vista, car j'ai changé de sytem d'exploitation et je n'arrive pas à trouver ce fameux CD. Merci de ta complaisance si tu as une piste.
0