CD Linux ne boot pas [Résolu/Fermé]

Signaler
-
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
-
Bonjour à tous,
Voilà j'ai télécharger l'iso d'Ubuntu 9.10, je l'ai graver avec l'utilitaire de Windows (j'ai formater mon ordinateur il n'y à pas longtemps donc je n'ai pas de logiciel de gravure, à part Nero6 mais une version 'light' qui ne prend pas en charge la gravure d'iso)
Donc une fois graver, je l'ai lancer au démarrage (sur mon ordi pas besoin de changer le bios, au démarrage si j'appuie vite sur les touches directionnel je peut accéder au cd directement, j'ai déjà testé cette option et ça marche), mais le problème c'est que le CD ne boot pas, que dois-je faire ?
PS : J'ai chercher de l'aide avant sur Internet, mais j'aimerais une solution précise car j'ai pas envie de gâcher tout mes CD...

Cordialement

21 réponses

Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
As-tu bien gravé le CD en image CD ?

Comment ca ?
Je sais pas, j'ai fais avec l'utilitaire de Windows (déplacer les fichiers sur le CD, et dans le menu de gauche j'ai cliquer sur 'Commencer la gravure' un truc comme ca...

Yop...

As-tu démarrer ton portable avec le CD linux présent dans le lecteur ?

Normalement, la marche à suivre est
1- introduire le CD ubuntu
2- redémarrer ton ordi
il devrait booter directement sur le CD .. S'il ne le fait pas, il y a de fortes chances que ta gravure ne soit pas "iso"
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Oui c'est ça le problème, je ne pense pas que le l'utilitaire de Windows permette de graver du iso ...
Tu as donc gravé ton image iso comme si c'était de simples données, voila pourquoi ça ne marche pas.
Il faut absolument graver avec un logiciel qui supporte la gravure d'une image disque . Il existe des logiciels de gravure libres par exemple http://infrarecorder.org/

J'ai fais comme m'a dit a70m, avec CDCc, il boot mais le problème c'est que quand je veux procéder à l'installation, il bloque 2 minutes et j'ai le message 'error reading boot cd'
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Peut être que ton image iso n'est pas complète, pour tester cela, utilise l'appli MD5 checker.

Puis sur le site officiel d'Ubuntu, tu pourras trouver le code MD5 de l'image complète, si celui que que tu as obtenu avec MD5 Checker est identique à celui d'Ubuntu, alors ton image est OK

Ou peut-on le trouver ?
J'ai télécharger winMd5Sum, et j'ai la somme suivante : 8790491bfa9d00f283ed9dd2d77b3906
Ou est celle que je dois comparer ?
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Je vais le chercher, je te tiens au courant dans 5 minutes ;)

Ok merci beaucoup pour ton aide, je débute sur linux donc je suis légèrement nul lol
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Voilà, sur le site d'Ubtuntu, pour l'iso que tu as téléchargé, il indique cette valeur : 8790491bfa9d00f283ed9dd2d77b3906

C'est donc la même; donc ton image ne présente pas de problème.

Quand tu as gravé le CD à l'aide du logiciel que je t'ai donné, tu l'as mis sur le même CD ou tu as pris un nouveau ?

Merci, effectivement c'est la même chose, je ne comprends pas :/
Non non c'était un autre CD vierge, rien de gravé dessus
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214

Erf, il ne me reste plus qu'un CD, tu me conseille lequel ?
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Aaah :/ Euh je ne sais pas du tout, perso, j'ai Néro et je n'ai aucun problème ..
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Je t'ai envoyé un Message Privé, répond moi en MP
As-tu vérifié si ton cd contenait des erreurs avec l'option proposée au démarrage : "Verifier si le cd contient des erreurs" ?
Utilisateur anonyme
jns55 > Oui, du moins j'ai essayer, mais j'ai le même message d'erreur que quand je veux l'installer : 'error reading boot cd'
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Le CD ne boot pas
Et l'image ne contient pas d'erreur, puisque le résultat MD5 n'a révélé aucune erreur ...
Messages postés
2733
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
214
Mets le post en résolu s'il te plait