Port USB ne fonctionnent pas sous Windows 7 [Fermé]

Signaler
-
 MOI -
Bonjour,

Un ami vient de me faire la mise à jour Seven depuis Windows Vista et mes ports USB ne fonctionnent plus du tout. Au début tout allait bien mais d'un coup plus rien a fonctionné! Ma souris (USB), mes clés et durs, plus rien n est reconnu! J'ai essayer de réinstaller les drivers USB avec le CD fourni avec ma carte mère mais l'erreur suivante s'affiche 'Ne supporte pas ce système d'exploitation: WNT_6.0P_32_MCE".
J'ai essayer de trouver les derniers drivers sur le site d asus maisje ne sais pas lesquelles correspondent aux drivers USB (ce n'est pas précisé).

Que faire?

Merci d'avance.

Ma config:
Windows 7 Ultimate
Asus P5Q Deluxe
Intel Core 2 Duo E8500
Gainward Radeon HD 4870 GS
4 Go de RAM

12 réponses

Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
993
alors vas ICI
c'est le site constructeur avec ta carte mère

tu cliques sur téléchargement

tu cliques sur chipset

tu cliques sur mondial pas le DLM

tu tapes le code qu'il te donne

tu télécharge

tu redémarres

est ce que ça a résolu ton problème ???

@ Julien84 mon fils a lui même une P5Q et s'il avait pas installé les drivers du chipset ses port ne fonctionnait pas donc bon je veux bien dire que Windows reconnais automatiquement les ports USB mais il ne reconnait pas complètement les chipsets des carte mère donc ton raisonnement n'est pas complètement juste


5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

> snkpf
J'ai le meme probleme : installation windows 7 64 bites faite sans problème de même que son utilisation + mise a jour de tout les drivers + flash du bios de la carte mere, + mise a niveau de windows 7 + installation intern security 2010 symantec.
Mais des que l'on branche un nouveau péripherique USB (DD, clé, palm, imprimant, ...) le problème apparait : l'ensemble des prises USB n'est progressivement plus reconnu et cela peut aller jusqu'à certaines touches du clavier PS2.
Une reinstallation de windows ne résoud le problème que temporairement jusqu'au branchement d'un nouveau periphérique USB!
Ma conclusion Windows 7 64 bites (peut etre le 32 aussi) présente un bug avec certaines cartes meres! A quand les correctifs de microsoft ?
Comment je m'en suis sorti : j'ai branché tout mes peripheriques USB (imprimante, clés, DD usb, web cam, ...) avant de réinstaller Windows 7.
Je vous conseille après installation de windows 7 de creer immediatement un point de restauration manuel. Cela vous permettra lors de la réinstallation de windows 7 de choisir l'option réparation apartir de ce point en ayant bien sur branché tous vos periph USB, cela sera plus rapide qu'une vrai réinstallation. Good luck!
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
616
il ne reconnait pas complètement les chipsets des carte mère donc ton raisonnement n'est pas complètement juste

Pilote chipset, pas pilote USB !

Il faudrait saisir la nuance !

Ce que je dis, c'est qu'il n'existe plus de pilotes USB pour les cartes mères depuis Windows XP SP1.

Normalement, n'importe quelle CM récente détectera les périphériques USB, même sans le moindre pilote.
mercii bcp c fais je vous courrrage :))
ma solution pour tout les USB H.S en même temps !!! ( Win 7 ordi portable )
(avant cette solution regarder si il y a un conflit dans les périphériques )
allumer l ordi tapoter F2 avant l ouverture de windows vous allez vous retrouver sur le BIOS (écran bleu)
"ATTENTION Ne Pas Faire N importe Quoi Dans Ces Menu !! Gros RISQUE a la Clés Pour Votre Ordi !!!
" allez sur le menu "avancer" désactiver alimentation USB appuyer sur F10 pour sauvegarder et quitter il redémarrera sur windows ensuite une fois que win a bien charger l éteindre et refaite la même manipulation a part que cette fois il faut l activer ensuite F10 et normalement il redémarre et tout les port USB refonctionne
a fonctionner pour moi !! en espérant en avoir aider quelques un
salut , tu peux instaler le logiciel USB 2.0 Windows xp
Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
993
une chose aussi c'est que les ports fonctionnent sans avoir installer les drivers de la CM
juste après l'installation
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
616
Salut,

Pour info, depuis Windows XP SP1, il n'y a plus besoin de pilotes pour l'USB car ils sont gérés nativement par le système d'exploitation.

Ces pilotes ne sont nécessaire que pour Windows 95/98/Me.

Alors, c'est un peu normal que ton installation ne marche pas.
D'accord Julien... mais ceci ne résout pas mon problème!

J ai mis à jour le chipset mais ça n'a rien changé. Mes controleurs USB racine apparaissent encore avec un point d'exclamation dans le gestionnaire de périphérique (Etat du periphérique: "Windows ne peut pas demarrer ce peripherique materiel car ses informations de configuration sont incomplètes ou endomagées(code 19)). ....
Je précise également qu'à chaque redémarrage, une bulle s affiche en bas a droite: "Pilote bloqué en raison d'une incompatibilité", je ne peux pas cliquer sur la bulle étant donné que ma souris ne fonctionne pas mais je suppose qu'il s'agit des ports USB.
J'ai également tenté de les désinstallé et de laisser windows les réinstaller automatiquement. Dans ce cas là, ils fonctionnent 30 seconde puis la bulle "pilote bloqué..." réapparait...
J'ai vu sur internet qu il etait possible de regler le probleme via la registre mais je ne sais pas trop comment procéder.

Si quelqu'un a une idée, n'hésitez pas svp, je ne sais plus quoi faire! :(
Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
993
Windows installe des pilotes pour les périphérique USB car sinon les imprimantes, webcam et autres n'aurait pas besoin de CD d'installation

Ce que je dis, c'est qu'il n'existe plus de pilotes USB pour les cartes mères depuis Windows XP SP1.

ce qu'il faut plutot dire c'est que depuis Windows XP SP1 Windows est capable d'installer un grand nombre de pilotes USB tout seul voila ce qu'il faut dire et non pas qu'il ne faut plus de pilotes car ceci serait faux

autre chose si je donne les pilotes du chipset car c'est le chipset qui gère les ports USB qui sont sur la carte mère

et je répète avec une P5Q les port USB fonctionne parfaitement sous Windows 7 ( mon fils en a une et mon beau-frère aussi donc bon je sais qu'il fonctionne parfaitement )si vous avez des soucis et que cela fonctionné avant c'est surment l'utilisation des pilote Vista qui sont soit disant compatible avec Windows 7 (enfin c'est microsoft qui affirme ça) or moi je n'ai vu que des bugs

tout les pilotes qui servent aux bon fonctionnement de la carte mère avec windows 7 sont dispo sur le site constructeur a moins que vous n'avez pas envie de le faire ou vous le faite n'importe comment.

voila tout a été dit

mais nous sommes d'accord sur le même point c'est qu'il ne reconnais pas parfaitement les chipsets des cartes mères
Le problème de la perte de reconnaissance des USB par windows 7 n'est pas limité aux mises à jour vista vers seven mais semble concerner aussi Windows 7 32 et 64 bites.
En attendant les correctifs à venir, je ne branche de nouveau périphérique (clé, DD, ...) que ordinateur eteint, puis je le rallume et tout se passe bien.
Messages postés
7
Date d'inscription
mardi 7 mars 2006
Statut
Membre
Dernière intervention
10 janvier 2014

Ton controleur usb est-il un nvidia enhanced host (EHCI) ? si oui et si tu es en windows 7 64 bits, microsoft peut te dépanner avec un patch correctif que tu peux obtenir à cette adresse : https://support.microsoft.com/fr-fr/help/976972/you-encounter-problems-when-you-move-data-over-usb-from-a-windows-7-or
Moi, j'ai eu le même problème avec la mise à jour en windows 7 d'un Packard bell imedia d3740 ...
tu me tiens au courant
Ca marche avec ce patch!
Messages postés
92
Date d'inscription
jeudi 27 septembre 2007
Statut
Membre
Dernière intervention
26 mars 2012

Bonjour,
J'avais le même problème: quelques jours après avoir installé Windows 7 mes ports USB ne répondaient plus.
Je suis allé sur le site de Acer (j'ai un Acer logique! :p) et j'ai téléchargé le Chipset Driver pour... Windows Vista (ils ne l'ont pas encore pour Windows 7 -_-").
Allons-y pourquoi pas? Et Oh surprise! ça a marché. Même pas eu besoin de reboot O_o (mais pour plus de précaution j'ai quand même reboot :p).
Si ça aide quelqu'un...^^
essaye d abord un truc tout simple va dans panneau de configuration puis materiel et audio, puis execution automatique et tout en bas clic sur revenir au parametres par default ca a marché pour moi
Bonjour j'ai trouver une solution qui a fonctionné :
OS = Windows 7 64 bits
En fait je perdais au fur et a mesure certain type de périférique usb comme Dongle USB souris Logitec M305 ou bien ma web Cam , ça faisait des mois qu'elle n'etait plus reconnue, lorsque ma nouvelle imprimante brother MFC-9140 CDN ne s'est pas installée , j'ai cherché et j'ai trouvé ceci

En fait ces périfériques sont double ou triple cad qu'il se mettent dans différents emplacements de Drivers ( par exempe web cam,imprimante, scanner ... ,) mais de base en usb ils sont reconnus comme
USB composite Device
et c'est ce driver basique qui est absent / corrompu

pour celà il faut faire la manipulation suivante :


aller dans 'C:\Windows\System32\DriverStore\FileRepository\us?b.inf_amd64_neutral_e2b28ecac19a29af'

Copier usb.inf et usb.PNF dans 'C:\Windows\INF\'

enfin avec un des pilote inconnu pointer le dossier 'C:\Windows\INF\' et c'est reparti


j'ai un processeur intel et pas amd et ça a fonctionné a merveille
Sous windows 7. RESOLU !!!!

-Gestionnaire de périphérique,
-Clic droit sur le périphérique comportant un triangle jaune,
-Mettre à jour le pilote,
-Rechercher les pilotes sur mon ordinateur,
-Dans "parcourir" réécrire C:\windows\winsxs,
-Entrée et laisser tourner,
Voila !!!

Fonctionne pour clés USB, disque dur externe, etc...
débranchés tous les périphériques usb sauf clavier et souris et faire la mise à jour du chipset pour seven sur le site du constructeur de la carte mère si dispo ,ensuite mettre un à un les matériels et les divers genre ddur externe ou clé usb , évité d'installer seven ou tout autre os avec des matériels exotiques connecter , un pc = system
+ entrée sortie
+affichage
+sauvegarde
Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
993
Hier soir j'ai installé Windows 7 à mon cousin qui as une P5Q Deluxe et ses port USB .......... fonctionne parfaitement

donc soit l'auteur du post a fait n'importe quoi ou soit il ne prend pas le temps de faire TOUTES les mises à jour.

donc l'auteur est prié de faire TOUTES les manips qui sont décrite sur se post et de le faire proprement c'est à dire de télécharger tout les pilotes pour sa carte mère et de toutes les installé et enfin de redémarrer son ordinateur j'ai bien dis redémarrer c'est ce que j'ai fais sur le PC de mon cousin qui je rappelle qu'il a une P5Q Deluxe + E8400 + HD4870 Vapor-X + 4 Go de RAM

yoanf26, j'ai beau avoir suivi "à la lettre" la procédure, je rejoins les autres internautes pour le même problème. Pire encore, le fichier concernant le Chipset 64bits de Windows 7 téléchargé sur le site, appelé AFU236U est inopérant :-(

Quelqu'un aurait-il la solution magique ? J'ai même voulu essayer les drivers 64 de Vista mais cela renvoie sur Windows 7.

Merci....