ASUS P4Q PRO TURBO Problème DD au démarage

Fermé
Signaler
-
 sernin -
Bonjour,

j'ai récemment monté mon PC dont voici la config :

CM ASUS P5Q PRO TURBO
Processeur Intel Core 2 Duo E7500 Socket 775
RAM CRUCIAL Ballistix2*2 Go PC 6400 800 Mhz
GRAVEUR DVD SAMSUNG SH S223B/BEBE SATA
DD Western Digital Caviar Black 1 To 7200 RPMX 32 Mo SATA II
CV Saphire Vapor X HD 4850 1Go DDR3
Alim Corsair HX 650 W

Je n'ai eu aucun problème lors de l'installation de windows xp.
Après avoir éteint j'ai commencé a rencontrer un problème lors du démarage. en effet il plante car il ne trouve pas le DD : "4th Hard Disk Error
Press F1 to resume"

le plus bizarre est que cela n'arrive pas a chaque fois (mais de plus en plus souvent et de plus en plus longtemps) et que j'arrive après de multiples débranchages des cables sur la carte mere et sur l'alim a le faire marcher !

Quelqu'un aurait il une idée pour résoudre ce problème ???


Autre petite question : j'ai acheté 2*2Go de RAM, mais sur les propriétés du poste de travaille, il n'affiche que 3.25 de RAM, est ce normal ?

MERCI

2 réponses

Messages postés
1561
Date d'inscription
lundi 28 juillet 2008
Statut
Membre
Dernière intervention
2 octobre 2017
321
Pour la ram oui c'est normal, car XP 32bit ne prend en charge que 3,25go de ram. Même si tu mettais 6go il afficherais 3,25. Y a que les OS en 64bit qui sont capable de détecté plus de 3,2go de ram
ok merci.

pour info j'ai rippé dans l'objet de ma question, c'est bien P5Q et non P4Q !

Quelqu'un d'autre aurait il une idée sur mon plantage ?