Exel

Fermé
Signaler
Messages postés
7
Date d'inscription
mercredi 22 juillet 2009
Statut
Membre
Dernière intervention
16 novembre 2009
-
Messages postés
7
Date d'inscription
mercredi 22 juillet 2009
Statut
Membre
Dernière intervention
16 novembre 2009
-
Bonjour,
voila mon soucis je cherche une formule exel dont le resultat d'une addition de 2 cellules donne une somme negative me marque 0

ex:(5-10=-5) et moi je voudrais que ca me fasse 0 merci

4 réponses

Messages postés
606
Date d'inscription
lundi 9 juin 2008
Statut
Membre
Dernière intervention
15 octobre 2010
54
=if(somme(XX:YY)>0,somme(XX:YY),0)

Je sais pas si c'est 0 ou "0"
0
Messages postés
1181
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2012
270
si tu as en b7 :10 et en C7:5
écrit cela en D7 ( ou ailleurs)
Attention si tu as un chiffre négatif dans la cellule C7 cela fera une addition -- = +

=SI(B7-C7<0;0;B7-C7)
0
Messages postés
16547
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
19 janvier 2022
3 260
bonjour
sans utiliser le "si"
=MAX(0;A1-B1)
0
Messages postés
7
Date d'inscription
mercredi 22 juillet 2009
Statut
Membre
Dernière intervention
16 novembre 2009

merci pour vos reponses
0