Sécuriser son site web [Fermé]

Signaler
Messages postés
7
Date d'inscription
vendredi 8 février 2008
Statut
Membre
Dernière intervention
1 décembre 2012
-
Messages postés
7
Date d'inscription
vendredi 8 février 2008
Statut
Membre
Dernière intervention
1 décembre 2012
-
Bonjour,

J´ai il y a quelques temps programmé un site web, hébergé sur Free. Or il se trouve que depuis quelques jours, lorsque je me rend sur la premiere page de ce site, ou il est demandé un login et un mot de passe, des
éléments disparaissent. Tantot c´est un élément graphique, tantot une cellule permettant l´identification. Je résoud le probleme en rechargeant cette page, mais c´est un peu fastitudeux. Y a t´il un meilleur moyen pour que ce genre de phénomene ne se produise pas ?

Merci d´avance pour vos réponses.

2 réponses

Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
Bonjour,

Bizarre ton problème. peux-tu nous fournir le lien vers ton site, que l'on regarde directement le problème?
Si tu es réticent à le donner publiquement, tu peux me l'envoyer par message privé.
Messages postés
7
Date d'inscription
vendredi 8 février 2008
Statut
Membre
Dernière intervention
1 décembre 2012

je te joins par MP
Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74 >
Messages postés
7
Date d'inscription
vendredi 8 février 2008
Statut
Membre
Dernière intervention
1 décembre 2012

Je n'ai rien reçu, c'est normal?
Messages postés
7
Date d'inscription
vendredi 8 février 2008
Statut
Membre
Dernière intervention
1 décembre 2012

Apres une longue pause, je me remet au travail. J´ai essayé de sécurisé mon site avec .htaccess et .htpasswd ,mais lorsque je les charge sur mon ftp, l´inedx des fichiers de mon site apparait, plutôt que la premiere page.

J´ai placé les deux fichiers .htaccess et .htpasswd a la racine de mon site. Ai-je bien fait ?

Merci pour vos réponses.