Problème clavier rétroéclairé MacBook [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 14 octobre 2009
Statut
Membre
Dernière intervention
14 octobre 2009
-
 mamzzz -
Bonjour,

En allumant mon MacBook ce matin je m'aperçois que je ne peux plus allumer mon clavier. Quand j'appuie sur les touches correspondantes (F5 et F6), le logo apparaît à l'écran, mais avec un symbole "sens interdit" dessous. J'ai la version 2,4 ghz donc j'ai bien l'option du clavier rétroéclairé, de plus c'est une option qui a déjà marché, j'aimerais donc savoir comment réinitialiser l'option et d'où vient le problème!

Merci

8 réponses

Messages postés
1432
Date d'inscription
mardi 10 mars 2009
Statut
Membre
Dernière intervention
24 avril 2020
386
bonjour

moi j'en ai pas (macbook blanc) mais l'aide apple dit ceci:

Pour configurer le rétro-éclairage du clavier sur un ordinateur portable :

Choisissez le menu Pomme > Préférences Système, puis cliquez sur Clavier.

Ouvrir les préférences Clavier
Pour activer le rétro-éclairage, cochez la case « Éclairer le clavier si la lumière ambiante est faible ».

Si vous souhaitez que l'ordinateur arrête automatiquement le rétro-éclairage en cas d'inactivité, faites glisser le curseur pour indiquer les conditions d'arrêt.



@+
66
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60545 internautes nous ont dit merci ce mois-ci

Parfait merci beaucoup c'est exactement ça dans mon cas :)
J'ai trouvé la solution!!!! Choisissez le menu Pomme > Préférences Système, puis cliquez sur Clavier.

Si vous voulez un réglage automatique de la lumière du clavier en fonction de la luminosité grâce au capteur vous devez cochez la case "Illumine automatiquement le clavier lorsque l'éclairage est faible".

Au contraire, si vous voulez régler l'éclairage manuellement selon votre guise, grâce aux touches F5 et F6, il faut décocher cette case. Et là, comme par magie, l'icône d'interdiction disparaît, et vous êtes libre.
trop trop bien j'ai enfin trouvé la solution à mon pb merci milles fois
merci ines j'ai résolu mon problème grace à tes explications
Salut ton problème n'en n'est pas un en fait sur le macbook il y a un capteur de luminosité.
Donc tant qu'il y a de la lumière le clavier seras éteint.. Voilà j'espère que ca répondra à ta question!!
merci ;)
le capteur de luminosité n'est rien d'autre que la webcam...
bsr
AAh bon???
Manaael, j'ai comme un gros doute, car en occultant ladite webcam, et en éteignant-rallumant la lumière, l'ecran et le clavier changent d'intensité, mais en mettant la main sur le haut-parleur droit ,
la correction d'intensité lumineuse réagit....
J'ai exactement le même problème !
J'ai essayé tous les réglages conseillés sur des forums, mais rien n'y fait !
Je suis désespérée =(
j'ai le même problème mais ma webcam est cassée.. y a un lien entre les 2? si la webcam marche pas le détecteur de lumière non plus? il est tt neuf ca me soulerait de le faire déjà réparer.. si qqn a une solution?
J'ai l'avant dernière version des mac book pro, et oui, en mettant sa main devant la webcam, l'écran s'obcurcit et nous pouvons allumer le rétro éclairage.
Mon clavier retro-eclairé ne marchait plus, avec le meme symbole de sens interdit qui s'affichait. J'ai occulté la web-cam, éteint la lumière, et ensuite cela a refonctionné...
Excellent ! Cette solution fonctionne parfaitement. Merci !
Il suffit en réalité de désactiver l'option d'allumage automatique pour récupérer le contrôle manuel...
il suffit detre dans un endroit sombre
jai test et le probleme c'est résolu
la faute au capteur de lumière
Meme probleme :( Comment le regler ?
Messages postés
2
Date d'inscription
mercredi 14 octobre 2009
Statut
Membre
Dernière intervention
14 octobre 2009
1
Problème résolu, il s'agissait du capteur de luminosité
Bonjour,

J'ai le même souci et comment as tu fais pour régler le problème du capteur de luminosité?

Merci bien
J'ai eu le même problème mais en fait c'est un faux problème car il suffit d'appuyer plusieurs fois sur la touche F6 pour augmenter la luminosité et sur la touche F5 pour la diminuer, voire l'éteindre !!!
Il faut aller dans menu pomme préférence système clavier méthode de saisie et choisir clavier français numérique
Messages postés
7
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
5 mai 2016

Jai eu le même problème, un re-démarrage l'à résolu ;)