Gestionnaire de connexion / KDE

Fermé
Signaler
-
 LinuxUser -
Bonjour,

Je recontre un poblème de configuration sous KDE.

Version :

PowerPack+ (DVD du commerce) MandrakeLinux 10.0, version mise à jour.


Le problème : Que ce soit en user, admin ou root, j'ai beau paramétrer dans "Configurer votre bureau" > "Système/Gestionnaire de connexion" > "Arrêter" > "Autoriser l'arrêt du système/ Local : Tout le monde", au bout de quelques temps, le reglage se remet tout seul sur "personne", empêchant ainsi l'arrêt de la machine. Le bouton "Quitter l'environnement" se comportant alors comme "Terminer la session pour <tel user>" avec pour uniques options "Quitter KDE" et "Annuler".

Cela m'oblige à reconfigurer l'autorisation d'arrêter la machine par tout le monde, quitter KDE, ré-ouvrir une session, et seulement alors pouvoir accéder aux options de redémarrage, d'arrêt et de cloture de session (petite fenêtre avec un dragon).

Je ne sais pas comment rendre mes réglages définitifs.

SVP, est-ce que quelqun peut m'aider ?

Merci par avance.

1 réponse

Bonjour,

Si quelqun sait répondre à cette question, cela m'aiderait beaucoup...

Il s'agit d'une utilisation professionnelle et ce genre de contraintes m'obligeraient à rester sous windows. (dans le même genre, j'ai l'impossibilité d'accéder aux disques FAT32 et NTFS, ni de leur changer les permissions).

J'envisagerait presque d'utiliser Linux en root exclusivement, mais sachant que cette machine fait serveur...

À moins qu'il existe un moyen de donner presque toutes les permissions à un simple utilisateur...

Merci à qui répondra ! :)
0