Fire Wire IEEE 1394

[Résolu/Fermé]
Signaler
-
 Michel -
Salut,

J'utilise une carte "Fire wire IEEE 1394", classique, pour connecter mon camescope numérique et faire de l'acquisition vidéo.
("Windows XP pro, pentium 4 3Ghz, 1Go de Ram, carte mère ASUS P5P800, disque dur 2 fois 80Go.

Mon probléme est que quand je fais juste une visualisation de mon film sur Pc l'image est complétement brouillé comme de gros pixels décalés.

Et ceci avec n'importe quelle logiciel.
J'ai donc essayé ma carte "Fire wire" sur un autre PC(Windows Me) et ça marche, donc Xp pro est peut être la cause ou la carte mére.

Quelqu'un pourrait il me renseigner .

D'avance Merci

Cordialement.

4 réponses

Messages postés
9
Date d'inscription
samedi 26 février 2005
Statut
Membre
Dernière intervention
11 avril 2005
3
be moi avec windows XP pro mon caméscope (sony DCR-HC40E) n'est meme pas reconnu lorsque je le branche en firewire pour transférer mon film sur le pc à l'aide de studio 9.
J'ai un pentium 4 1,7ghz 512 SDRAM, si je savais deja comment faire reconnaitre mon caméscope par le pc, je pourrais peut etre t'aider, mais là en l'occurence c'est moi qui te demande de l'aide, merci de me dire si tu as rencontré le même problème que moi et comment tu as fais pour le résoudre éventuellement.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Salut,

Moi le camescope est reconnu, et pinnacle 9 le pilote bien (avance, recule...etc) mais c'est le transfert qui bug, pour le tient je ne sais pas, essai de voir avec Sony peut être qu'il te faut un driver ou quelque chose de se genre pour qu'il soit reconnu.

Il y a une position du bouton de mise en marche qui s'appelle "VCR", et c sur celle ci qu'il faut le mettre pour le transfert.
Voila je ne vois que ça.
Salut

J'ai le même problème, par contre au début j'ai pu importer de la vidéo, et ça n'a plus fonctionné suite à une mise à jour de windows XP. Je crois que c'est lié. Parce que tout mon matériel fonctionne j'ai essayé sur un Mac il n'y a eu aucun problème.

Pour l'instant je n'ai trouvé aucune solutions.
je ne retrouve pas le pilote de ma carte fire wire VIA VT6306. Quelqu'un pourrait m'aider à le retrouver ou me donner une indication de site où je peut en avoir. Merci urgrnt
J'ai moi aussi un probleme avec le transfert de la camera sony trv 110 dont tout se passait très bien au paravant puisque j'avais déjà transféré plusieurs films avec Windows Movie Makers. Mais je ne sais pourquoi, windows ne reconnait plus ma caméra a travers la prise fireware IEE 1394 depuis quelques mois.
J'ai écrit au support microsoft qui m'a renvoyé vers le vendeur de ma colonne. Je pense que cela se produit depuis un certain update de windows mais lequel ??.
Lorsque je vais dans le gestionnaire de périph, je ne retrouve même plus le CONTRÔLEUR HOTE IEE 1394.
Je vois que je ne suis pas le seul à rencontrer ce problème mais qui donnera la VRAIE solution ?
Merci de m'avoir lu.
Bonjour

j'ai exactement le même problème !!!
avez-vous trouvé une solution ?

merci
moi j ai un port fire a l arriere et un a l avant.celui a l avant fonctionne mais celui a l ariere n a pas l air de capter ce qui est branche. qqn peut aider?
j ai winxp avec p4 a 2.56