Samsung Media Studio

Résolu/Fermé
Ramo's Messages postés 6 Date d'inscription mercredi 5 août 2009 Statut Membre Dernière intervention 8 août 2009 - 8 août 2009 à 17:13
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 - 8 août 2009 à 21:24
Bonjour,

Je voudrais savoir où est-ce que je peux telecharger le logiciel Samsung Media Studio car j'ai perdu le CD d'installation.

Merci =D
A voir également:

7 réponses

pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 497
8 août 2009 à 17:16
Bonjour,

Voir chez le constructeur >>> https://www.samsung.com/fr/support/

A+
0
Ramo's Messages postés 6 Date d'inscription mercredi 5 août 2009 Statut Membre Dernière intervention 8 août 2009
8 août 2009 à 17:27
Mais le problème c'est que je viens de l'installer mais mon MP3 n'est toujours pas detecté !!
0
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 497
8 août 2009 à 17:30
Mais le problème c'est que je viens de l'installer

Donc ce n'est pas un problème de logiciel , c'est un problème avec tes ports USB ou avec ton MP3
0
Ramo's Messages postés 6 Date d'inscription mercredi 5 août 2009 Statut Membre Dernière intervention 8 août 2009
8 août 2009 à 17:33
Bah il reconnait tout sauf mon MP3, c'est bizarre !!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 497
8 août 2009 à 17:36
0
Ramo's Messages postés 6 Date d'inscription mercredi 5 août 2009 Statut Membre Dernière intervention 8 août 2009
8 août 2009 à 20:11
Quand je le branche dans un autre PC, il est détecté. J'y comprend rien !!

Et j'ai essayé de faire ce que l'on m'a reccomandé dans le lien mais étapes ne corespondent pas.
0
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 497
8 août 2009 à 21:24
Donc ça vient de ton PC .Mets à jour les pilotes de la carte mère .tu as quel service pack ?
0