Formule trop longue

Fermé
sarah - 21 juil. 2009 à 11:38
michel_m Messages postés 16603 Date d'inscription lundi 12 septembre 2005 Statut Contributeur Dernière intervention 16 décembre 2023 - 21 juil. 2009 à 11:55
Bonjour,

J'ai un problème

je cherche à calculer = (BA1*BB1)+(BA2*BB2)+(BA3*BB3)...(BA100*BB100)

le problème est que mon pc me met un message d'erreur : formule trop longue et impossible de rentrer jusqu'au bout la formule.


Peut-être avez-vous une solution ?

Merci d'avance

1 réponse

michel_m Messages postés 16603 Date d'inscription lundi 12 septembre 2005 Statut Contributeur Dernière intervention 16 décembre 2023 3 302
21 juil. 2009 à 11:55
Bonjour

=SOMMEPROD(BA1:BA100;BB1:BB100)
0