Cherche driver clé usb lecteur mp3 cegetel [Résolu/Fermé]

Signaler
-
 amineroshan -
bonjour tout le monde

je cherche vainement à installer ma clé usb-lecteur mp3 offert par cegetel (pas de marque) sur mon pc (XP) mais il ne trouve pas le driver, le cd fourni ne fourni les driver que pour Win98. windows update ne trouve pas non plus. pourtant un ami a la meme et il n'a pas de probleme pour la faire marcher.
j'espere que qqun pourra m'aider. svp.
merci d'avance

fmurette

11 réponses

salut f
voilà les référence du pilote:
Version 5.1.2535.0
date: 01/07/2001.
Founisseur: Microsoft corporation
Version du fichier: 5.1.2600.2180(XPSP_SP2_rtm.040803-2158)
C'est tout ce qu'il y a d'indiquer dans les propriétés.
nonod
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2705
Date d'inscription
lundi 10 mai 2004
Statut
Membre
Dernière intervention
25 janvier 2017
964
salut fmurette!
je suis comme ton ami, je n'ai pas de prob avec XP, elle est de suite reconnue
driver clé usb lecteur mp3 _usb mp3 aficher error_
tu as de la chance, tu pourrais me dire quel est le pilote utilisé stp merci
fmurette
Salut
Tu nas pas besoin de drivers avec XP.
Branche ton lecteur MP3 ,tu verras dans la barre des taches qu'un nouveau materiel est détecté et suis les indications mentionnées.Coches installations automatique et OK.
Le mien fonctionne tres bien
salut

justement c ça mon problème : XP detecte la clé mais il n'arrive pas à l'installer, il cherche qqch mais ne le trouve pas. il indique apres que l'installation n'a pas put se terminer. dans la fenetre "systeme" apparait alors la clé avec un point d'interrogation jaune et elle ne fonctionne pas.
qqun pourrait regarder sur les propriété de la clé et me dire quel pilote est associé à la clé ?? svp merci

fmurette
reslt

je viens de trouver qqun qui a la meme clé usb que moi et qui l'a démonté. voilà ce qui est inscrit sur la puce :
SAMSUNG 428
K9F1G08U0A
YCB0
que dois-je faire maintenant ? svp merci

fmurette
merci !
salut

je voudrais savoir si ça marche parceque j'ai le même pb
j'ai essayé les drivers qui semblent etre utilisés chez ceux que ça marche mais aucun résultat chez moi.
j'ai trouvé la marque de la clé c un CREATIVE MUVO, donc j'ai contacté le service client sur CREATIVE.com et ils essayent vraiment de m'aider (ils sont super sympa). ils m'ont fait essayer quelques manipulations mais sans resultat (essaye qd meme de telecharger drivers de cette clé sur leur site pour voir, on sait jamais), bref ils viennent de créer un dossier client pour moi et j'attends la suite. je pense qu'il pourront m'aider.
je ferais suite à ce mail sur ce forum s'ils trouvent comment la faire marcher.

fmurette

ps : c pas la clé qui pose probleme (c l'ordi) puisque j'ai pu mettre de la msique dessus à partir d'un autre ordi et les ecouter.
de tt facon les ordi ca marche que qan ils veulent alors!!!
jespere qe tu va trouver la soluc
g abandonné de tte façon, apparemment ça vient des ordi portables parceque ça marche tres bien d'un ordi fixe avec un tour mais le mystere reste entier puisque les ordis disposent des memes drivers... tant pis je me debrouille autrement. le service client Creative a bien essayé de m'aider mais il n'y a pas de numero de serie sur ma clé donc il ne peuvent pas la changer (d'ailleurs ça ne changerait rien au probleme de tte façon) vs admettrez que c etrange tout de meme !

voilà
Jen
Messages postés
289
Date d'inscription
jeudi 24 février 2005
Statut
Membre
Dernière intervention
2 avril 2010
45
Bonsoir Jen

Cela dépend des versions de mise à jour, qui diffère selon les marques, dates d'achat, téléchargements...

J'avais trouvé ma solution en récupérant une mise à jour générique de mes ports USB2 sur le site "touslesdrivers.com"

Bonne chasse

JP
salut

tu pourrais me donner l'adresse exacte pour les telecharger stp, je les trouve pas.
merci

Jen

Bonsoir Jen

Cela dépend des versions de mise à jour, qui diffère selon les marques, dates d'achat, téléchargements...

J'avais trouvé ma solution en récupérant une mise à jour générique de mes ports USB2