Lector red: error 1219

Hola,

tengo un problema de conexión con el lector de red, trabajo con XP Pro y Windows Server 2003

deseo iniciar lectores de red al inicio de una sesión, por lo que he escrito un .bat

net use * /delete /yes
net use W: \\Servidor\ "contraseña" /USER:"login"

y configuré la cuenta para ejecutar el script al inicio, pero estoy recibiendo el siguiente error

Se ha producido el error del sistema 1219.

Varias conexiones a un servidor o recurso compartido por el mismo usuario, utilizando más de un nombre de usuario, no están permitidas. Elimine todas las conexiones anteriores al servidor o recurso compartido y vuelva a intentarlo.

(Sé que problemas similares ya han sido resueltos, pero ninguna respuesta me ha permitido desbloquear mi error.)

gracias de antemano por toda la información que me puedan proporcionar.

10 respuestas



  1. NET USE * /BORRAR /SÍ
    NET USE u: \\MÁQUINA\DIRECTORIO /PERSISTENTE:SÍ /usuario:truc contraseña
    2
    1. Tengo el mismo problema y encontré la solución. Bueno, sé que estoy rescatando el tema, pero dado que Google me dirigió a este post, quiero compartirlo.

      Ejecuta el comando net use sin parámetros, eso mostrará todas las conexiones activas.
      Normalmente deberíamos tener algo como:

      X: \\servidor\miparticipación

      Pero por una razón que desconozco, solo tenemos la ruta de la participación
      \\servidor\miparticipación

      La unidad ya no está montada, pero la conexión sigue activa, y debemos exceder el número de conexiones permitidas.
      Simplemente hay que hacer un net use /d \\servidor\miparticipación, y eso liberará el recurso.

      Eso es todo por la información.
      1
      1. Hola,

        Pequeña pregunta:
        ¿Por qué escribiste un .bat? Yo hice herramienta>conectar a una unidad de red. Cada vez que inicio, mis unidades de red siempre están ahí.

        Entonces, cuando usas mi método, ¿obtienes el mismo error?
        0
        1. Gracias por haber respondido tan rápido,

          deseo hacer un script porque quiero que las personas que utilizan las sesiones no tengan que conectar por sí mismas las unidades de red, sobre todo porque la mayoría no sabe nada de informática.

          Olvidé mencionar en mi publicación que cuando ejecuto el script manualmente, las unidades se conectan.

          (incluso probé retrasar la ejecución del script, pero nada cambia).
          0
          1. El script cuando lo ejecutas a mano funciona, pero cuando es automático no funciona?

            Si es así, no puedo ayudarte, no entiendo por qué no funciona.
            0
            1. aquí está cómo pruebo

              el script está en el servidor cuando inicio mi sesión me informa del error 1219

              hice una copia de mi .bat en mi escritorio lo lanzo y ahí todo funciona

              ok bueno está bien si no ves

              Si otras personas ven de dónde puede venir el problema estoy interesado
              0
              1. mismo resultado

                /PERSISTENT:YES : permite forzar la configuración del lector de redes ??????
                0
                1. gracias por estas investigaciones, sin embargo, ya me he encontrado con esto antes de publicar aquí

                  el primer enlace no me concierne porque en mi escritorio el script funciona, es el paso al script de inicio de sesión lo que falla

                  lo que no entiendo es por qué al lanzar una línea de comando (a través de un script) tengo un error, y luego al relanzar el mismo script manualmente ya no hay error

                  muchas gracias por tus investigaciones y por tu ayuda
                  0