Recordmydesktop [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour, Voila j'utilise Recordmydesktop pour faire des enregistrement de mon bureau .
Sur L'Ultimate pas de souci mais sur Artistx , déjà j'ai plus le bouton rouge pour lancer ou arrêter la vidéo , mais quant je lance l'enregistrement et que j'ai fini il me met ce message ,comme quoi il lui est impossible d'accéder a la carte son .
http://www.cijoint.fr/cjlink.php?file=cj200906/cijr2iMHWZ.png

C'est bizarre car le son fonctionne bien sur mon os et avant j'ai pas eu ce souci

Si quelqu'un peux me donner un coup de main , merci

Cordialement tomy

7 réponses


Et après vérification sur Ubuntu 9.4 pas de souci ça fonctionne très bien , et pas de message me signalant un problème de son ???
Messages postés
7372
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
10 mai 2012
927
Salut Tomy,
Artistx est une 8.10, alors je sais que sur 8.10 RMdktop merdait moi aussi mais j'ai pas essayé sur Artistx mais c'est une 8.10 pareil ;-)
Alors il doit manqué un upgrade pour le corriger.
Tu as aussi le choix d'upgrader en 9.04 aussi ...
Si les pilotes de la 9.04 roulent bien pour ta config machine .

Salut jal , ok mais bon je ferais mes vidéo sur la 9.o4 , c'est dommage car les encodeurs son sur l'Artistx , mais bon je vais installer sur la 9.04 aussi , merci
Messages postés
7372
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
10 mai 2012
927
oui , mais ta Artisrx peut s'upgrader en 9.04 ;-)
Utilisateur anonyme
Ok mais quel intérêts dans ce cas ;)

[URL=http://www.ubuntugeek.com]Bon site pour ubuntu[/URL]
Messages postés
7372
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
10 mai 2012
927
Salut, Tomy,
Non pas que Artistx devienne une Ubuntu 9.04 ''de base', non
Ta Artistx reste une Artistx , mais avec le nouveau upgrade du kernel , passant de la 8.10 à la 9.04.
Donc, comme résultât que ta Artistx aura le dernier Kernel ;-)
Tu me suis ?
Utilisateur anonyme
Ha ok bon là ça me convient jal , merci je fait ça ce soir , merci
Cordialement tomy ;)
Messages postés
7372
Date d'inscription
lundi 16 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
10 mai 2012
927
Ok ;-)
Car tu vois, moi ici quand j'ai voulu mettre à niveau la distro via le gestionnaire, il m'a indiqué que "fglrx' , le pilote pour ''Ati'' n'y était plus en 9.04 et je n'ai pas continué la mise à niveau, pour cette seule raison.
Mais ayant sur un autre partition installé la 9.04 et la 9.10 Ubuntu, alors j'ai réalisé que les effets graphiques fonctionnaient pareil.
D'ou mon indication pour toi de mettre à niveau vers 9.04 ''sur '' Artistx.
Utilisateur anonyme
Ok jal comme cela je bénéficie de mon artistx en améliorent les élément qui fonctionne mal ;)
Pour ma carte graphique pas de souci , j'ai eu aucun souci pour la faire reconnaitre sur toute les distris que j'ai utilisé ;)
@plus