écran se met en veille quand je joue

Fermé
Signaler
Messages postés
2
Date d'inscription
mercredi 3 juin 2009
Statut
Membre
Dernière intervention
3 juin 2009
-
 Elecdynamix -
Bonjour,

Quand je joue a certain jeu mon écran se met en veille , l'ordinateur est encore allumé , on entend les son mais l'écran est en veille.
Ce problème arrive n'arrive pas sur tout les jeux , par exemple sur les sims 2 , counter strike source , je n'ai pas de problème.
Mais sur fable , black and white , age of empire , Unreal Tournament 3 et bien d'autre je ne peut jouer que 5 minute environ.

j'avais ce problème sur world of warcraft ,je l'ai mis en mode fenêtré et je n'ai pas n'ai plus jamais eu de probléme.J'ai essayé avec mes autre jeu mais sa ne marche pas.
j'ai deja changé d'écran mais sa n'a pas marché , l'écran se met toujours en veille tout seul

je ne sais pas comment savoir quel est ma configuration

merci

Windows XP
carte graphique : ATI Readon HD 3870

8 réponses

Messages postés
2
Date d'inscription
mercredi 3 juin 2009
Statut
Membre
Dernière intervention
3 juin 2009
10
salut,

comment il faut faire ? Si il faut aller dans panneau de configuration puis affichage, écran de veille , Gestion alimentation , et modifier l'extinction du moniteur , sa ne marche pas.

par contre quand j'enlève le mode veille directement sur mon écran ( avec les bouton qui son sur l'écran) il n'est plus écrit qu'il est en veille mais il est écri :"no input signal" ou quelque chose comme sa.
11
meme problem les jeunes
y'aurais pas une autre solution ke de mettre l'unité central dehors kan il fait -50 degres ?
5
hello
si quelqu'un peuxx expliquer clairement ça serait super cool
mais pas des '' je pense que'' ou ''peut etre que''
merci ;-)
3
A noob,

Les écrans lcd ne marquent pas, seul les cathodiques, et les plasmas ;)

Après les éteindre, c'est juste pour ne pas qu'ils chauffent inutilement....



corrigé, ( mais peut être encore des fautes )
3
Slt,

Le mieux : désactive la mise en veille de ton moniteur via les options d'alimentations.

Si tu t'absentes de ton PC, éteins l'écran afin de ne pas le marquer.

Enjoy !
2
ah au fait j'ai un nouveau pc et j'ai joué assassin's creed II sans problems mais avec splinter cell conviction ce ne le fait pas normalement il sont presque pareils question configuration du pc
g force 9500 gt
processeur core 2 duo 2.8
ram 2 go
service pack 3 xp
2
Pour éviter la mise en veille de l'écran il y'a une solution qui a bien marchée pour moi:sous windows-7: allez dans personnalisation, écran de veille, puis mettez le délai d'extinction de l'écran que vous voulez, voila tout ;) en espérant vous avoir aidé.
2
oui mais c'est pour le pc et non l'écran
0
Messages postés
1634
Date d'inscription
lundi 16 mars 2009
Statut
Membre
Dernière intervention
29 novembre 2011
102
surtout n'enleve pas la mise en veille!!!!!!!
si le pc fait ca c'est qu il y a une raison
et c'est tout simplement qu il surchauffe!!!!!!!!!!
quand on connait l'ENORMITE DU JEU FABLE je ne m etonne pas
ton pc et encastré dans un meuble???
AS tu dépoussirré ton pc?????
1
mise en veille = mise en veille,

surchauffe = coupure de sécurité,

comme une coupure électrique,

bien sur que l'ont peut désactivé la mise en veille !
0
Messages postés
1634
Date d'inscription
lundi 16 mars 2009
Statut
Membre
Dernière intervention
29 novembre 2011
102
Si tu desactives la mise en veille, le PC ne se refroidira plus, et jte fais pas un dessin pour la suite!!!
0
J'ai vendu l'ordinateur pour un autre lol maintenant il est mieux configurer donc plus de blème =D
0