J'ai supprimé le compte ASP.net machine A [Résolu/Fermé]

Signaler
-
 sloutch -
Bonjour,

j'ai un problème. Mon ordinateur posant quelques gros problèmes à cause d'un virus, j'ai dû formater mon PC. Puis un jour, lorsque je me suis connectée, j'ai eu besoin de cliquer sur mon nom d'utilisateur alors que d'habitude mon bureau s'affiche automatiquement. Comme je comprend pas, je vais voir dans mes utilisateurs. Et je découvre qu'il y'a un nouveau compte! un compte que je n'ai jamais crée qui s'appelle ASP.NET machine A. Alors, sans reflechir, je l'ai supprimé. Et aujourd'hui, lorsque je l'ai allumé, j'ai découvert que mon icone lors du démarrage (lorsqu'on appuie sur démarrer, tout en haut, y'a votre image puis votre nom d'utilisateur non?) avait disparu. Bizarre non? Et je me suis demandé si c'était à cause de la suppression du compte?
J'ai donc tenté de le réinstaller : http://www.faqxp.com/f/394.asp mais je sais pas comment faire..?

Merci de votre aide.

PS: j'ai un windows XP professionel.

8 réponses

Messages postés
80210
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 août 2020
11 291
Bonjour,
Pour mettre ton image dans le menu démarrer, va dans panneau de configuration, comptes d'utilisateur, sélectionne ton compte, clique sur modifier mon image. Si tu désires un choix personnalisé, clique sur rechercher d'autres images.
Bonne journée.
Merci, ca a marché! Mais maintenant, j'aimerai tout de meme savoir si je peux réinstaller le compte ASP.NET machine A.. car je pense avoir fait une bêtise en le supprimant :x
Messages postés
80210
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 août 2020
11 291
Pour le recréer, regarde là:
Lien: http://www.faqxp.com/f/394.asp
oui, mais comment on fait?

Pour recréer automatique le compte ASP.NET, vous pouvez exécuter la commande suivante (attention à préciser la bonne version du framework) :

%systemroot%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe /i


ca veut dire quoi?
Aaah, oui je vois. Ma version est la même que celle qui est écrite. C'est à dire v1.1.4322.
Maintenant, comment l'installer?
Je dois ouvrir le "invite de commande" et écrire "%systemroot%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis­.exe /i " ?
Messages postés
80210
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 août 2020
11 291
Oui, exactement.
bonjour,

et si j'ai plusieurs dossiers dans Framework?

v1.0.3705
v1.1.4322
v2.0.50727
v3.0
v3.5

je réinstalle tout ? ou qu'une seule? si une seule laquelle?

merci d'avance.
Messages postés
80210
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 août 2020
11 291
Tu dois vérifier la version de framework 1.1 installé, soit en allant vérifier dans: C\Windows\Microsoft.NET\Framework\ et regarde la version de v1.1..... c'est cette version qui doit être inscris dans la commande.