ARRONDIR AU 0,05 PRES [Fermé]

Signaler
-
Messages postés
2940
Date d'inscription
vendredi 1 mai 2009
Statut
Membre
Dernière intervention
19 mars 2016
-
Bonjour,
Je veux sur excel arrondir un nombre au 0,05 près. Exemple pour 0,26 je veux 0 ,25 et pour 0,28 je veux 0,30. Merci de m'aider j'espère que c'est faisable.
A voir également:

3 réponses

Messages postés
2940
Date d'inscription
vendredi 1 mai 2009
Statut
Membre
Dernière intervention
19 mars 2016
1 324
Bonjour,

Je n'ai pas la réponse à ta question,s mais voici une solution qui permet d'arrondir à l'unité, inférieure pour les décimales comprises entre 1 et 4 et supérieure pour les décimales comprises entre 5 et et 9 :

=ENT((A1*100+50)/100)

peut-être cela te donnera une piste.

A+

pépé
Messages postés
23988
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
7 avril 2021
6 717
Bonjour,

=ARRONDI(B2/0.05;0)*0.05
ou bien ajouter la macro complémentaire 'utilitaire d'analyse' et c'est la fonction arrondi.au.multiple()
Messages postés
2940
Date d'inscription
vendredi 1 mai 2009
Statut
Membre
Dernière intervention
19 mars 2016
1 324
Bonjour,

Cette fonction semble fonctionner pour ton problème d'arrondi :
Pour la syntaxe aller dans les fonctions mathématiques et chercher ARRONDI AU MULTIPLE.

=ARRONDI.AU.MULTIPLE(A1;0,05)


A+

pépé