Test port USB 2.0

Résolu/Fermé
Signaler
-
Messages postés
1222
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
22 janvier 2022
-
salut,
comment peut-on tester si le port USB 2.0 fonctionne correctement ?? il est bien affiché dans le gestionnaire de prériphériques, mais il n'a pas l'air d'être valide pour une connexion terminal triway tiscali WI-FI. je voudrais pouvoir le tester autrement. lorsque j'insère la clé USB le message me dit que je connecte du haut débit sur du bas débit (quelque chose comme ça)
merci de votre aide



Je pense donc je suis.

3 réponses

Bah je crois que dans ta question il y a la réponse. Si windows te met ce message ca veut dire que ton port est en usb1 et que ta clé est en usb2.0. Donc par conséquent pour tester si le port est en usb2, tu branches ta clé et tu regardes si il te met le message ;)

Voili voulou
0
ce que je ne comprend pas benou31, c'est que ma carte mère est équipée de 4 ports USB.2 (selon le livre). à l'install du system j'ai bien installé le "4IN1" qui l'accompagne, ainsi que les ports USB 2.0. alors y a-t-il une "autre" façon de contrôler si c'est bien en USB 2.0. ou alors trouver un autre driver USB 2.0 mais je n'ai pas trouvé. voici les propriétés de ma carte mère :::
-------------
Propriétés de la carte mère:
Identifiant de la carte mère 11/13/2003-VT8377/VT8235-A7V8X-X
Nom de la carte mère Asus A7V8X

Propriétés du bus principal:
Type du bus DEC Alpha EV6
Largeur du bus 64 bits
Horloge réelle 134 MHz (DDR)
Horloge effective 267 MHz
Bande passante 2136 Mo/s

Propriétés du bus mémoire:
Type du bus DDR SDRAM
Largeur du bus 64 bits
Horloge réelle 134 MHz (DDR)
Horloge effective 267 MHz
Bande passante 2136 Mo/s

Propriétés du bus chipset:
Type du bus VIA V-Link
Largeur du bus 8 bits
Horloge réelle 67 MHz (ODR)
Horloge effective 534 MHz
Bande passante 534 Mo/s

Informations physiques sur la carte mère:
Sockets/slots CPU 1
Slots d'expansion 6 PCI, 1 AGP
Slots RAM 3 DIMM
Forme ATX
Taille de la carte mère 240 mm x 300 mm
Chipset de la carte mère KT400
Autres fonctionnalités Q-Fan, CPU Overheating Protection, JumperFree, Stepless Freq Selection

----------------------

merci de ta réponse
0
Messages postés
1222
Date d'inscription
mercredi 26 décembre 2007
Statut
Membre
Dernière intervention
22 janvier 2022
108
Bonjour à tous,
J'ai un problème concernant mon disque dur externe de marque DANE ELEC.
il a 1 an environ, fonctionnait bien jusqu'à maintenant et depuis quelques jours impossible de le faire fonctionner ,Windows me dit qu'il ne reconnaît pas ce périphérique et une petite icône se présente au niveau de l'horloge en bas de mon écran.
J'ai fait un essai sur mon téléviseur et il fonctionne très bien ,j'ai utilisé la même prise pour brancher mon appareil photo,ça fonctionne,je ne comprends plus.
Quelqu'un détient-il la solution?
A noter :que j'ai des points d'interrogations jaunes,si ça peur aider.
Merci d'avance





Quand je clique sur le sigle représentant le port inconnu, une liste apparaît qui représente plusieurs ports, dont mon port inconnu
Il est marqué:L'un des périphériques USB reliés à cet ordinateur à mal fonctionné et WINDOWS ne le reconnaît pas
0