Réparation de mon mp3 sa28xx gogear 2giga [Résolu/Fermé]

Signaler
Messages postés
31
Date d'inscription
mardi 28 août 2007
Statut
Membre
Dernière intervention
11 septembre 2010
-
Messages postés
31
Date d'inscription
mardi 28 août 2007
Statut
Membre
Dernière intervention
11 septembre 2010
-
Bonjour,
Mon lecteur mp3 philips sa28xx gogear 2giga, s'est subitement éteint, alors qu'il était connecté à l'ordi et que j'y lisais des pistes audio avec windows média player.

Et depuis il ne fonctionne plus correctement:
-quand je l'allume, il s'éteint quelques instants après
-qd je le connecte à l'ordi, l'écran "ok to disconnect" s'affiche, ms la lettre n'apparait dans le poste de travail...
-qd je le déconnecte, il ne s'éteint pas et je suis obligé d'appuyer le bouton "reset"

J'ai essayez l'option "réparation" mais çà marche pas!!
bref je suis désespéré!!!!

quelqu'un peut il m'aider???? merci

2 réponses

Messages postés
150
Date d'inscription
lundi 24 mars 2008
Statut
Membre
Dernière intervention
23 juillet 2012
25
Bonjour
je viens de parcourir la doc de ton lecteur
Il parle de mise à jour possible depuis
Démarrer > Programmes > Lecteur audio numérique Philips > SA28XX >
Gestionnaire du périphérique Philips Sa28XX.
As tu essayer cette option indépendement du fait que le vois pas dans leposte de travail

@+
Jean84
Messages postés
31
Date d'inscription
mardi 28 août 2007
Statut
Membre
Dernière intervention
11 septembre 2010

Oui, toujours rien!!
Même la mise à jour ne réussi po...
Messages postés
150
Date d'inscription
lundi 24 mars 2008
Statut
Membre
Dernière intervention
23 juillet 2012
25 >
Messages postés
31
Date d'inscription
mardi 28 août 2007
Statut
Membre
Dernière intervention
11 septembre 2010

Bonjour

Vraiment bizarre ton truc
J'ai trouvé quelqu'un qui a eu le meme problème que toi suite a une MaJ qui s'est pas bien passé.On lui a conseillé de faire une réparation avec device Manager voici le lien, par contre tu selectionnera ton modéle des 28xx il y en a 5 ou 6.

https://www.philips.com/c-cs/support-country-selector.html
Le site est en français mais le logiciel Device maager est en anglais

Voici, pour info, le lien du gars qui a la problème (en Anglais) Sorry -:)
http://forums.digitaltrends.com/showthread.php?s=247ad4d1e53abcda471d51289f5d1d6c&t=12859

@+
Jean84
Messages postés
31
Date d'inscription
mardi 28 août 2007
Statut
Membre
Dernière intervention
11 septembre 2010
>
Messages postés
150
Date d'inscription
lundi 24 mars 2008
Statut
Membre
Dernière intervention
23 juillet 2012

Voila!! J'avais télécharger le nouveau firmware, ms je savais pas cmt le mettre à jour manuellement ds l'autre programme...ms c bon!!! j'ai pu le faire. Mon mp3 est comme neuf!!!

merci encore!!!!!!!!!!!!!
Messages postés
31
Date d'inscription
mardi 28 août 2007
Statut
Membre
Dernière intervention
11 septembre 2010

Merci Jean84.
je vais tout de suite lire et essayé de comprendre les liens que tu ma passé!!
si je compren pas un truc je te fais savoir!!!
à plus