Compter les cellules d'une plage horaire

Résolu/Fermé
Paca21 - 27 avril 2009 à 17:23
eriiic
Messages postés
24393
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
- 28 avril 2009 à 20:08
Bonjour,
Sur Excel, j'ai une colonne dans laquelle se trouvent des horaires (20:15, 21:12, etc...). Quelle formule me permettrait de compter le nombre de cellules dont le contenu est compris dans une fourchette horaire ? (par exemple, entre 18:00 et 20:00).
Merci de votre aide

2 réponses

eriiic
Messages postés
24393
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
7 078
27 avril 2009 à 19:54
Bonjour,

Pour la plage [18:00,19:00[ :
=NB.SI(B1:B10;"<19:00")-NB.SI(B1:B10;"<18:00")

eric
2
Merci ERIIC,
C'était tout simple, et même évident ! Il suffisait d'y penser.
0
eriiic
Messages postés
24393
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
7 078 > Paca21
28 avril 2009 à 20:08
De rien et merci pour le retour.
Pense à mettre en résolu si tu peux.
0
arrial
Messages postés
1745
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
22 mai 2017
249
27 avril 2009 à 17:26
Il faut associer une fonction "sous total" à un filtre automatique et tu auras le nombre de lignes filtées …
0
Merci, mais je ne veux pas utiliser le filtre automatique. Je veux avoir le résultat du nombre de cellules comptées dans chaque créneau horaire afin de pouvoir ensuite le transcrire en graphique. Il faut donc que je puisse faire un tableau qui m'indiquera combien de résutats sont comptés pour la plage horaire 18:00-19:00, combien pour 19:00-20:00, etc...
0