Compter les cellules d'une plage horaire [Résolu/Fermé]

Signaler
-
Messages postés
23887
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
22 février 2021
-
Bonjour,
Sur Excel, j'ai une colonne dans laquelle se trouvent des horaires (20:15, 21:12, etc...). Quelle formule me permettrait de compter le nombre de cellules dont le contenu est compris dans une fourchette horaire ? (par exemple, entre 18:00 et 20:00).
Merci de votre aide

2 réponses

Messages postés
23887
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
22 février 2021
6 659
Bonjour,

Pour la plage [18:00,19:00[ :
=NB.SI(B1:B10;"<19:00")-NB.SI(B1:B10;"<18:00")

eric
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci ERIIC,
C'était tout simple, et même évident ! Il suffisait d'y penser.
Messages postés
23887
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
22 février 2021
6 659 > Paca21
De rien et merci pour le retour.
Pense à mettre en résolu si tu peux.
Messages postés
1745
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
22 mai 2017
239
Il faut associer une fonction "sous total" à un filtre automatique et tu auras le nombre de lignes filtées …
Merci, mais je ne veux pas utiliser le filtre automatique. Je veux avoir le résultat du nombre de cellules comptées dans chaque créneau horaire afin de pouvoir ensuite le transcrire en graphique. Il faut donc que je puisse faire un tableau qui m'indiquera combien de résutats sont comptés pour la plage horaire 18:00-19:00, combien pour 19:00-20:00, etc...