Page des différents mode de démarage de XP [Résolu/Fermé]

Signaler
-
 titine77 -
Bonjour,
j'ai un XP proffessionel. J'avais eu des ennuis dernierement pour le défragmenter et on m'avais conseillé de le démarré en mode sans échec. J'ai pus faire alors la défragmentation.

Maintenant, même sans démarrage en mode sans échec j'y arrive. Avant je ne pouvais pas.

Mais mon gros problème est que maintenant à chaque fois que je démarre mon ordinateur il me propose à quel mode je dois le démarrer ( mode sans échec, normal etc) sauf que sa me fait perdre beaucoup de temps et je voudrais ne plus avoir çà en le démérrant.

Je précise que pour avoir eu cette page (qui me propose quel mode démarrer l'ordinateur) j'ai du modifier des données dans le poste de travail mais après je sais plus ce que j'ai fais.

Il faudrait que vous m'aider en me donnant l'original des données

5 réponses

Messages postés
2152
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
2 décembre 2010
402
Bonjour, pour revenir à la normale il faut que tu ailles dans msconfig (menu demarrer->executer-> msconfig) et dans l'onglet "Général" tu coches demarrage normal.
j'ai déjà dans l'onglet général le démarrage normal coché
Messages postés
2152
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
2 décembre 2010
402 > titine77
Suis la procèdure de i7i7, c'est lui qui a raison, je me suis planté ;o)
Messages postés
124
Date d'inscription
mercredi 23 janvier 2008
Statut
Membre
Dernière intervention
15 novembre 2010
16
Salut !

1 clic droit sur poste de travail puis propriétés
2 onglet Avancé puis dans Démarrage et récupération faire Parametres
3 décocher les cases Afficher la liste des systemes... et afficher les options de de récupération

voila ;)
je me rapelle que j'ai fais poste de travail propriété , démarage et récupération, paramètre et modifier.

Dans ce modifier j'ai ceci :
[boot loader]
timeout=100
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Mode sans échec ccm"/fastdetect/safeboot:minimal/sos/bootlog/fastdetect


Sauf que vous, vous n'avez pas pareil. Vous pouvez pas le passer ce que vous avez ? je me rapelle que j'avais modifier manuellement l'a dedans
Messages postés
2152
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
2 décembre 2010
402 > titine77
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin
>
Messages postés
2152
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
2 décembre 2010

merci je vais essayer çà
darkest te donne une soluce, je t'en donne une autre, au cas où...

démarrer-exécuter-msconfig (là on est d'accord)

onglet boot, l'option /safeboot doit être décochée.

Essaye la manip de darkest et viens dire si elle marche; je la connaissais pas...
je n'ai pas l'option safeboot de coché. j'ai vérifier
Messages postés
2152
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
2 décembre 2010
402
Ton fichier boot.ini n'est pas modifié?
> i7i7
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Mode sans échec ccm"/fastdetcct/safeboot:minimal/sos/bootlog/fastdectct
> titine77
mets comme l'a si magnifiquement dit mon collègue aideur, en ayant soin de mettre après 'WINDOWS=' le nom de ton Windows (et non pas Madia Center, si tel n'est pas le cas, par exemple ça donne :

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect

le /fastdetect sert à accélérer le chargement de windows.
> i7i7
j'ai un média center !!!
> titine77
dans ce cas :

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Media Center" /fastdetect
> i7i7
j'ai mis çà et sa ne me pose plus de problème comme çà.

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin
Messages postés
159
Date d'inscription
jeudi 16 avril 2009
Statut
Membre
Dernière intervention
4 octobre 2016
17
tant mieux si ça marche, mets le sujet en résolu stop.
et voilà merci beaucoup. maintenant j'ai plus besoin d'attendre pour démarrer mon ordi.
Chalut. Bonne journée