Probleme ecran plat LG

[Résolu/Fermé]
Signaler
Messages postés
248
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
28 mai 2013
-
Messages postés
248
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
28 mai 2013
-
Bonjour,
j'ai un petit problème d'écran d'ordinateur ses un LG flatron w2261V au début que je les u (il a quelque jour) je les passé en VGA et la j'ai voulu le mettre en DVI quand je le réglé sur DVI il me dit gestion alim il et branché sur une prise et non sur l'alim du PC en HDMI il marche très bien pourquoi il ne fonctionne pas en DVI ? je tourne sur windows XP merci a tous :)
bonne fin de journée

ps: j'ai installer le driver de l'écran

7 réponses

Messages postés
3
Date d'inscription
samedi 20 juin 2009
Statut
Membre
Dernière intervention
3 septembre 2009
1
bonjour , est ce que vous pourriez m'envoyer les pilotes de l'ecran lg w2261v s'il vous plait , j'ai perdu mon cd et j'ai un du mal a l'installer, merci beaucoup
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42854 internautes nous ont dit merci ce mois-ci

Je me suis trompé dans le liens, je vais essayer d'en trouver un autre, désolé
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42854 internautes nous ont dit merci ce mois-ci

J'ai le même problème que toi lorsque j'éteins l'écran alors que l'ordinateur est allumé. Il m'affiche le message gestion alim DVI, sans que je puisse retourner sur mon bureau et je suis obligé d'éteindre mon ordinateur pour retrouver la source.
Merci par avance de votre aide
Messages postés
1
Date d'inscription
mardi 28 avril 2009
Statut
Membre
Dernière intervention
28 avril 2009

salut
J'ai le même problème que toi lorsque j'éteins l'écran alors que l'ordinateur est allumé. Il m'affiche le message gestion alim DVI, sans que je puisse retourner sur mon bureau et je suis obligé d'éteindre mon ordinateur pour retrouver la source....
a tu trouver la soluce je cherche depuis plusieurs jour sans resultats.
merci de ton aide
@+
Messages postés
248
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
28 mai 2013
27
bonjour,
mon probleme et resolu ma carte graphique n'etait pas compatible avec la frequence de mon ecran :) peut etre pour vous sa sera le meme

bonne journée

MB
C'était quoi le modèle de ta carte graphique ?
Messages postés
248
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
28 mai 2013
27
c'était la Nvidia 6600 faut augmenter a 70 hertz :)

bonne journée

MB