Probleme AVS vidéo editor [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
lundi 6 avril 2009
Statut
Membre
Dernière intervention
6 avril 2009
-
 rondo -
Bonjour,

Je viens de créer une vidéo sur AVS vidéo editor et il m'est impossible de l'enregistrer, ni en fichier ni de graver directement.
ça marche jusqu'a environ 70% et ça plante , message d'erreur " vidéo editor a cessé de fonctionner.
J'ai tout essayé et je cale
Merci pour les idées .

3 réponses

bonjour,
Ils ont fini par me répondre que le film était trop gros, qu'il y avait trop de fichiers, qu'effectivement leur logiciel rencontrait des problèmes dans ce cas de figure.
Après les avoir menacé de les pourrir sur les forums, ils m'ont envoyé un document à remplir pour me faire rembourser.
Je ne l'ai pas encore fait donc ......
Bonjour,
j'ai le même problème. Je n'arrive pas à enregistrer ma video meme en essayant tous les formats !
Les images de la vidéo proviennent de mon camescope panasonic TM300 (HD) mais la video ne fait que 6 minutes ! Si on ne peut pas faire des videos de 6 minutes avec AVS Video Editor, il est inutile qu'il lise le format HD !!
Si qqn a une solution, je vous remercie par avance !
(j'ai également envoyé un email AVS)
moi aussi le même problème il plante a 50% environ une solution? évidemment avec AVS editor

Bonjour,
J'ai comme vous beaucoup de pbs avec AVI Video Editor V1.5. Depuis plusieurs jours j'essaie tout simplement de vouloir enlever les publicités sur un enregistrement (environ 5 Go) fait sur TMC (extension de fichier .Ts) à partir de ma FreeBox. J'ai aucun pb pour enlever les pubs (Très facile à faire et très bonne ergonomie du logiciel) mais lorsque j'active la fonction "Créer film" le programme se bloque sans aucun message d'erreur. D'autre part, les films en extentions .Ts enregistré en HD sur la FreeBox sont lus par le logiciel mais l'mage affichée est floue et "rétrécie" en largeur.
Si vous avez une solution à mon pb, je suis bien entendu preneur.
bonjour

J'ai le même soucis que toi ! tout fonctionne parfaitement sur le logiciel, il enregistre parfaitement mais arrivé à 94.2%, là tout s'arrète et j'ai un message d'erreur "video editor a cessé de fonctionner".
Si quelqu'un pouvait m'aider ?
AVS dit bien que si nous ne sommes pas satisfait ils font le remboursement du logiciel, quelqu'un a t-il déjà eu le cas ?
MErci pour vos réponses.
J'ai le même problème. Au moment de la création du film, que ce soit pour les dvd video, div x ou création sous forme de fichier, il arrête à des moments variables du film 10 à 15 minutes de films (qui ne faisait que 25 minutes!!) avec des photos hd et video hd alors que je n'actionne aucune touche ou fonction du logiciel. Je leur ai demandé de l'aide mais si ils me répondent que le projet contient trop délément, je demanderai le remboursement car franchement il y a sept petites video M2ts et 200 photos avec effets de transition, soit un petit film de seulement 25 minutes à créér en avi ou en .vob. Je vous tiendrai au courant de leur réponse que j'ai adressé cette nuit à 1 h du matin: gros ennervement évidemment. Courage à tous dans ce magma de video ou les constructeur se foutent de nous car ils nous laissent se démarder avec leur appareils sans créer de suite logicile.