Autres problemes

[Fermé]
Signaler
-
 rachel -
bonjour, il y quelque tem javai demandé de laide concernan les carte graphique et a force de chercher jé pu me telécharger de meilleures performance pour celle ci. jai donc pu lancer le jeu les sims 2 sur mon ordinateur(windows xp edition familiale) mé il es vraimen tres lent! il me fau + dune demi heure pour arriver dan un quartier!!! on ma di ke ce jeu etai tres gourman et demandai des pilotes extrememen recen mé es ce quil me fau donc acheter une nouvelle unité centrale? aidez moi svp! merci rachel

5 réponses

Messages postés
1536
Date d'inscription
lundi 12 janvier 2004
Statut
Membre
Dernière intervention
30 août 2007
338
Salut Rachel
Quelques pages expliquant le materiel minimum pour faire tourner les sims
http://www.google.ch/search?hl=fr&q=configuration+sims+2&meta=lr%3Dlang_fr

Merci de nous tenir au courant Rocache
L'amnésie est une maladie dont le nom ne me revient pas
merci rocache, jai donc tester ma configuration et tout es en état pour un bon fonctionnement mis appart la configuration de la mémoire (total ram: 112mb; total mémoire virtuelle: 2048mb; total mémoire page:268mb) alors que me faut t'il faire à présent? j'ai aussi un autre petit probléme, quan je démarre mon ordinateur il es vraiment tres long,j'atten plus de trente minutes pour avoir la barre "demarrer"!! alors je sui venu voir si quelqun avai le meme probleme que moi et en effet cela arrive a bcp de monde! donc richard lui avai conseiller de faire : éxécuter puis msconfig pui demarrage selectif. je lai donc fai et ca va plu vite mai quan ds les services jenleve pratiquemen tou, et que ensuite je veux me connecter sur internet, je clique mai rien y fai. parmis tou les services qu'il y a je ne sais pas lequel activer pour pouvoir me connecter. par exemple hier dan les service j'ai tout desélectionner et quan jai redemarré mon ordi la barre et le menu demarrer était pas comme auparavan(bleu et verte) elle étai comme le windows de je ne sai plu quel anné et ds panneau de configuration rien y fesai. donc je sui aller encore une foi dans msconfig pui dans services j'ai activer thèmes et au redemarrage j'ai retrouver la bonne barre(bleu et verte) mai je sai quil me fau activer autres chose pour pouvoir me connecter a internet mai koi? merci de maidez.
Messages postés
6915
Date d'inscription
lundi 27 octobre 2003
Statut
Membre
Dernière intervention
10 octobre 2005
498
salut,
Si tu désactives tous les services, c'est sûr que ça marche plus..
Qui a pu te mettre une idée pareille dans la tête..?
Pour internet, il te faut client DHCP et client DNS pour assurer et c'est loin dêtre tout.

Cordialement  et @+ 
Chi non ha amici, Non fa gran fortuna.
bonjour hourrrah, en fait mon ordi ramai de trop alors jai tout deselectionner pour voir si c'était vraiment ca qui le fesai etre si lent et en effet ces bien ca donc maintenan il me faut réactiver les choses qui sont essentiel pour mon ordinateur comme internet et tous le reste( merci donc pour avoir repondu a ma question) quan jactive tous( icompris dans service pui dans demarrage) ca rame vraimen beaucoup alors je ne sai pas trop quoi selectionner... je ne mis connai vraimen pas merci de m'aidez stp
Messages postés
6915
Date d'inscription
lundi 27 octobre 2003
Statut
Membre
Dernière intervention
10 octobre 2005
498
re...
Il aurait fallu raisonner dans l'autre sens.. N'enlever que ceux qui apparaissaient non indispensables.
coche les 2 déjà indiqués, plus les 2 gestionnaires de connexion..

Cordialement  et @+ 
Chi non ha amici, Non fa gran fortuna.
re... d'accord je vai faire ce que tu m'as dis alors merci heuresement que tu es la!

rachel