LogonUI.exe impossible d'ouvrir de session

Fermé
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009
- 17 mars 2009 à 14:42
 Zap - 22 oct. 2010 à 08:33
Bonjour,
Je suis actuellement sous windows vista.

Je n'ai jamais eu de problèmes avec celui ci depuis que je l'ai (2 mois, neuf).
Mais depuis aujourd'hui, lorsque j'allume mon ordinateur, il y a une erreur qui m'empèche d'ouvrir ma session:

Microsoft visual c++ runtime library:

erreur dans le fichier: windows/system32/LogonUI.exe

this application has requested the runtime to terminate it in a unusual way.

la fenetre ou on est censé saisir le login et le mot de passe ne s'ouvre pas et pire, quand je ferme la fenetre de l'erreur, ca reboote.

J'ai vu que certains avaient ce problème, mais pas lors du lancement de session (eux c'était quand ils lancaient des jeux ou internet explorer).
Moi je ne peux même pas ouvrir ma session.
Je suis donc obligé d'aller en mode sans échec pour ouvrir ma session.

J'ai fait une restauration système et ca n'a rien changé au problème.

Ce problème doit être réglé très rapidement, je suis très dépendant de mon ordinateur.
Si je n'ai pas de réponses rapidement, je serai obligé de changer d'ordinateur quitte à perdre 600 euros.

J'ai cherché des réponses sur une 50aine de pages en francais et en anglais sans trouver de solution.

Je ne sais pas si ca pourra vous aider, mais j'avais installé sur mon PC visual studio C++ 2005 afin de pouvoir coder du C++ et je ne sais pas si ca a un rapport avec ce runtime ou quoi.

Comme je suis en mode sans échec, windows installer ne marche pas.

Faudrait-il à la limite réinstaller LogonUI.exe? et si oui, comment?

10 réponses

zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

17 mars 2009 à 19:17
je viens de faire une nouvelle restauration système mais à une date plus lointaine, et cette fois ca a marché.

Le problème c'est que parfois ca recommence quand même.
0
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

12 juin 2009 à 19:18
Aujourd'hui, mon PC a recommencé à déconner avec ce logonui et ca ne peut pas durer.
Je ne peux ouvrir ma session qu'en mode sans échec, et je ne peux rien faire en mode sans échec quasiment, même pas écouter de la musique ou quoi.
en plus de celà, aujourd'hui est mon premier jour de vacances.
j'ai essayé absolument tous les points de restauration et aucun ne fonctionne.

je n'ai pas envie de perdre toutes mes vacances avec ce problème, j'en ai ras le bol, surtout que j'ai déja dépensé 600 euros sur ce nouvel ordi et que je n'ai pas envie de recommencer de si tôt.

j'ai même essayé d'ouvrir ma session automatiquement pour que ca ne passe pas par logonui, mais ca passe quand même par logonui et donc ca plante.

n'y a t-il vraiment rien à faire contre cette merde de logonui qui m'empeche d'ouvrir ma session?
0
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

13 juin 2009 à 13:47
il me faut une réponse au plus vite, c'est TRES urgent
0
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

13 juin 2009 à 21:22
je continuerai à spammer tant que je n'aurai pas une seule réponse.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

14 juin 2009 à 17:07
aujourd'hui encore j'ai le même problème, mais je ne désespère pas de trouver la solution.
même si apparament je combats mon problème tout seul puisque personne ne veut m'aider, je continuerai quand même.
je ne perds pas espoir.
c'est pas parce que microsoft a fait de la merde avec ce logonui que je ne suis pas en mesure de le résoudre.
j'ai cherché du coté de winlogon et des valeurs dans le registre, et j'ai constaté que la valeur UIHost ne s'y trouvait pas alors qu'elle est censée s'y trouver et indiquer le path de LogonUI, alors je l'ai rajouté, mais rien n'a changé.
vu qu'on ne peut pas modifier les fichiers du system32, je ne peux même pas espérer remplacer le fichier LogonUI.exe par un autre dont je suis sur qu'il marche.
si ca continue, je serai forcé de donner une prime à celui qui m'aidera à résoudre ce problème.
0
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

15 juin 2009 à 11:23
toujours pas de réponse, et bien ca vole pas bien haut le niveau des membres sur ce site.
même pas une personne qui a les couilles de répondre.
0
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

15 juin 2009 à 15:13
je n'ai plus aucun point de restauration du système
0
zebdal
Messages postés
24
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
5 septembre 2009

16 juin 2009 à 21:18
spam
0
Jai le meme calisse de probleme.
0
Salut zebdal !
As tu trouvé une solution sur ton problème... ? Car j'ai le même j'en suis à un point de péter les plombs !!!! Als si t'as la solution miracle merci de me prévenir ..;!
0