UT3 Titan patch Problème

Fermé
Signaler
Messages postés
311
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
13 janvier 2019
-
 stot -
Bonjour,
Voilà j'ai un gros problème avec Unreal Tournament 3, c'est que pour jouer en ligne il faut télécharger la nouvelle version de UT3, le Titan patch, je l'ai fait, j'ai installé, aucun problème. Je vais sur le mode online, mais un message apparait encore me disant qu'il faut la nouvelle version de UT3 pourtant je l'ai installée.
Après je me rend compte que sur l'écran de menu, le jeu m'indique que ma version est la 1.3 alors que le Titan patch est censée être la 2.0.
Après les noms des nouvelles maps ne s'affiche pas, un vide apparaît à la place, je peux quand même les lancer mais une fois en jeu, la map est bourrée de bugs, des gros tas de pixels noir, plein de bugs d'affichage...
Un ami à installé la maj en même temps que moi est rencontre exactement les mêmes problèmes ! Alors est-ce que quelqu'un a une solution ?

4 réponses

Messages postés
311
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
13 janvier 2019
40
Aucune solution ?
Messages postés
311
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
13 janvier 2019
40
up
je pense que tu n'as installé que le titan pack, mais le patch 2.0 n'est pas inclu dans celui ci, il faut le télécharger à part ...
==> http://www.jeuxvideopc.com/patch/8984-unreal-tournament-3.php
Messages postés
311
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
13 janvier 2019
40
Mais le titan patch est bourré de bug, est-ce que ils seront corrigés ?
Installes le patch 2 !!
faux, le tian pack est une extension