Initiateur iSCSI

Fermé
azerty - 6 mars 2009 à 10:52
 Yoni ExpertIT - 23 juin 2009 à 09:00
Bonjour,
Sur un serveur j'ai configuré le iSCSI target; cependant je ne parviens pas à configurer l'initiateur iSCSI du coté client. Quelq'un peut il m'aider??

5 réponses

kalistyan
Messages postés
5
Date d'inscription
samedi 23 juillet 2005
Statut
Membre
Dernière intervention
6 mars 2009
2
6 mars 2009 à 11:57
Au niveau du réseau tout fonctionne bien ? le part-feu est activé sur ton serveur iSCSI ?
1
oui le pare-feu est activé sur mon controleur de domaine mais pas sur mes deux machines clientes !
sinon du serveur je ping parfaitement les deux serveurs hyper-v et vise versa .
0
kalistyan
Messages postés
5
Date d'inscription
samedi 23 juillet 2005
Statut
Membre
Dernière intervention
6 mars 2009
2
6 mars 2009 à 12:24
As tu ouverts le port 3260 (tcp & udp) sur le part-feu ?
1
j'ai désactivé le parefeu de mon controleur de domaine et je peu maintenant accéder a mes images de disque a partir de mes clients. C'est en fait le parefeu qui bloquait la connexion! Je te remercie pour ton aide.
En cas de problème je posterai un message sur la meme conversation vu que tu m'a l'air bien renseigné !
Ce n'est pas facile de trouver de la doc sur le net a propos de ce sujet...

Merci
0
A partir de mon serveur (controleur de domaine) j'ai donc réussi a créer un premier disque (.img) de 512Mo. Lorsque je souhaite créer un second disque une erreur apparait "Can not add device", "Device test failed for 'ImageFile1' ". Sais-tu pourquoi ?
0
kalistyan
Messages postés
5
Date d'inscription
samedi 23 juillet 2005
Statut
Membre
Dernière intervention
6 mars 2009
2
6 mars 2009 à 11:07
Salut,

Quel client iSCSI utilises tu ?
0
j'utilise l'initiateur iSCSI de windows server 2008
0
L'initiateur iSCSI de windows server se trouve dans outils d'administration.
As tu déja eu l'occasion de mettre en place ce systeme??
0
kalistyan
Messages postés
5
Date d'inscription
samedi 23 juillet 2005
Statut
Membre
Dernière intervention
6 mars 2009
2
6 mars 2009 à 11:36
Bien sûr, côté client j'ai d'ailleurs utilisé la solution Microsoft (iSCSI Initiator) et côté serveur (iSCSI Target) j'ai testé avec FreeNAS, Open-E, SANmelody.

Détail au maximum ta configuration actuelle, cela simplifierait les choses...
0
Pour te décrire ma configuration, j'ai un controleur de domaine sur lequel j'utilise le target iSCSI (StarWind). Ensuite j'ai deux serveurs Hyper-V qui sont mes clients et c'est a partir de ses clients que je suis censé me connecter aux images de disques que je créer.
0
En fait coté client, lorsque j'ouvre l'initiateur iSCSI dans l'onglet découverte j'ajoute le portail cible avec l'adresse ip de mon serveur (donc du controleur de domaine) mais une erreur s'affiche "echec lors de la connexion".
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Yoni ExpertIT
23 juin 2009 à 09:00
Salut

Tu as tout un tuto sur http://expertit.fr

Yoni
0