Affichages photos w910i

[Fermé]
Signaler
Messages postés
320
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
-
Messages postés
320
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
-
Bonjour,

J'ai un souci avec mon nouveau téléphone, un sony ericsson w910i. Lorsque je vais dans mes médias, puis photos ou images, je rencontre le problème suivant:
Les premières photos apparaissent bien en miniatures dans la liste, mais plus on descend, plus j'ai des photos qui se répètent, ou carrément des photos brouillées ou noires. Ce phénomène se produit que les fichiers soient stockés sur le téléphone ou sur la carte mémoire, c'est pareil. J'arrive à accéder normalement aux images / photos en lisant ma carte mémoire M2 sur mon PC via l'adaptateur. Donc j'en déduis que c'est le téléphone qui a du mal à décoder certaines photos. Pourtant ça marchait très bien sur mon ancien téléphone, un Samsung E950.

Ma carte mémoire a été chargée sur PC avec l'adaptateur, et non avec le logiciel sony ericsson PC suite (je ne sais pas si ça a de l'importance)

Des idées? Problème de firmware? version actuelle: 1200-9127 R1FA030 SonyEricsson

Voilà, merci de m'aider, car là je sèche...

4 réponses

Messages postés
320
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
113
Re,

Des idées svp?
Messages postés
320
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
113
Bonjour,

Alors j'ai essayé de mettre le logiciel du téléphone à jour à l'aide du soft téléchargeable sur le site de SE. Visiblement ça ne marche pas. Après avoir vérifié ma version en faisant REGLAGES / UPDATE SERVICE, on me dit que ma version est à jour.
Est-il possible de réinstaller ce même logiciel sur le téléphone? et comment?

Avec le soft update machin truc, je fais la manip: j'éteind le portable, je retire et je remets la batterie, j'appuie sur "c" en continu tout en branchant le cable data usb..... et rien ne se passe au niveau du logiciel!!! Le téléphone se met en "stockage de masse" et c'est tout.

Si vous avez des infos, je suis preneur.

@+
Messages postés
320
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
113
Je me sens seul... http://enfants.x2000.org/images_communes/smileys/pendu.gif
Messages postés
320
Date d'inscription
mercredi 16 mars 2005
Statut
Membre
Dernière intervention
16 mars 2016
113
Salut,

Bon je vais me répondre à moi-même... en bidouillant, je suis parvenu à trouver ce qui n'allait pas.
En fait les photos qui ne passaient pas avaient été prises avec mon téléphone précédent, un samsung E950, et lorsque j'ai copié le contenu de ma carte sd sur ma nouvelle carte M2 Sony, mon sony ericsson w910i n'a pas reconnu les photos prises avec le samsung....
Bref, j'ai utilisé paint shop pro pour ouvrir mes photos .jpg, et les ré-enregistrer en .jpg toujours (enregistrer sous). C'est la fonction "conversions multiples" qui m'a permis de traiter l'ensemble des photos en une fois. J'ai tout recollé sur ma carte M2, et ça marche!

En fait samsung a surement un truc propre pour encoder ses images.... et ce n'est pas forcément compatible avec d'autres téléphones. Cette manip avec paint shop pro permet de revenir au format .jpg standard.

Sinon une autre info à part pour les possesseurs de w910i:
- j'ai découvert le logiciel interne VIDEODJ. Pas mal du tout. Cependant je souhaitais remplacer le son par une bande son de mon choix. Impossible d'utiliser le mp3.... le log réclame du m4a.
Et bien j'ai trouvé l'astuce, il suffit de choisir son mp3, et ensuite de le convertir en .m4a en ligne à cette adresse:
https://www.unibet.de/general-info/info/about-us?mktid=1:1419722:8389-3231

Site génial et indispensable!!!

Voilà.... en espérant que mon monologue serve à quelqu'un....

@+