Problème Spyware Terminator et Spybot S&D

[Résolu/Fermé]
Signaler
Messages postés
82
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
13 juillet 2012
-
Messages postés
166
Date d'inscription
mercredi 4 mars 2009
Statut
Membre
Dernière intervention
4 octobre 2010
-
Bonjour,
Il y a de cela quelques jours j'ai un problème de PC suite à une mise à jour du logiciel Spyware Terminator qui est mon anti-spyware habituel, du moins je pense que le problème était du à cela. J'ai donc fait une restauration du système pour revenir au moment d'avant l'installation et mon ordi refonctionnait.

Cependant, j'ai envie de désinstaller Spyware Terminator, et lorsque je veux le desinstaller sa m'ouvre une fenêtre d'erreur :
"le fichier C:\Program Files\Spyware Terminator\unins000.dat n'existe pas, impossible de le désinstaller" .

Quand à mon deuxième problème qui me survient actuellement, j'ai installé Spybot S&D, et il y a des erreurs que je ne peux pas corriger, et des fichiers que je ne peux pas vacciner car ma session n'est apparament pas en administrateur, alors que pourtant j'y suis !!

Help me please =)

7 réponses

Messages postés
82
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
13 juillet 2012
1
UP!
Messages postés
166
Date d'inscription
mercredi 4 mars 2009
Statut
Membre
Dernière intervention
4 octobre 2010
43
De nez, comme sa... je te dirais d'installer ccleaner et de voir avec lui pour supprimer spyware terminator.
Sinon, solution plus ancienne, consiste a réinstaller ce dernier, puis à le désinstaller.
Fait le avant d'installer spybot.

Une fois que t'auras viré ce terminatruc, on verra avec spybot.
Messages postés
82
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
13 juillet 2012
1
Sa fait exactement la même chose quand j'utilise CCleaner ... le même message d'erreur : "le fichier C:\Program Files\Spyware Terminator\unins000.dat n'existe pas, impossible de le désinstaller"
Messages postés
166
Date d'inscription
mercredi 4 mars 2009
Statut
Membre
Dernière intervention
4 octobre 2010
43
ok
Essaye de réinstaller le programme, puis de le supprimer à nouveau

re,
salut,
tu pourra le désinstaller avec cet utilitaire
@+
Messages postés
82
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
13 juillet 2012
1
Sa a marché, j'ai réussi à désinstaller Spyware Terminator après l'avoir réinstallé comme tu m'a dit youlolo

Désolé Gueg mais je n'avais pas vu ton message :s

J'avais désinstallé Spybot aussi avant de réinstaller l'autre, maintenant je peux le réinstaller et verifier si mes problèmes sont toujours la ou pas ?
Messages postés
166
Date d'inscription
mercredi 4 mars 2009
Statut
Membre
Dernière intervention
4 octobre 2010
43
Bah si tu as réussi à désinstaller terminatruc...

tu peux maintenant installer spybot.
et dit moi si sa a réussi.

merci
Messages postés
82
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
13 juillet 2012
1
J'ai installé Spybot, mais sa refait la même chose ... :s
Quand je vais dans vaccination, sa me marque un message d'erreur : "vous n'avez pas les droits Administrateur pour effectuer cette action. S'il vous faut l'executer, veuiller lancer cette application en tant qu'administrateur."
Messages postés
166
Date d'inscription
mercredi 4 mars 2009
Statut
Membre
Dernière intervention
4 octobre 2010
43
oooo pardon, j'avais oublié de te dire...

clic droit sur l'icon de lancement - propriété - compatibilité - en bas coche la case "exécuter ce programme en tant qu'administrateur".

Sa devrait allé mieux je pense.

Vista de demandera à chaque fois si tu ais d'accord pour le lancer (sécurité à la sauce windows)
Messages postés
82
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
13 juillet 2012
1
En effet =D

Merci beaucoup ! ;)
Messages postés
166
Date d'inscription
mercredi 4 mars 2009
Statut
Membre
Dernière intervention
4 octobre 2010
43
Y a pas de quoi.