Airport Express - configuration

Résolu/Fermé
Signaler
Messages postés
23
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
28 février 2012
-
 Pascal5450 -
Bonjour tout le monde!

J'ai quelques problèmes de connections à internet sur mon Macbook.

Les indices que j'ai sont:

Le voyant réseau change constamment de niveau, et le pire c'est qu'il se déconnecte puis se reconnecte à nouveau sans cesse..
Juste à côté paraît un signal connexion à PPPoE, qui s'affiche puis s'efface.
j'ai l'impression que ma connexion lutte constamment pour rester opérationnelle ..

J'ai essayé de reprendre l'assistant configuration d'airport, histoire de refaire l'installation.

Ils me demandent à un moment de choisir entre plusieurs protections type: clé wep 128 bit,
WPA personnel etc... mon réseau est apparemment en mode clé wep 128bit.

Y'a t'il une protection à privilégier?
Je me demande si mes problèmes ne sont pas issus de cette protection / ou ce "PPPoE"... (protocole?)

J'ai besoin d'un coup de pouce !

Merci beaucoup d'avance!

C.

2 réponses

Messages postés
39124
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 novembre 2021
11 298
Bonjour,

Pour l'instabilité de la connexion,
Il doit s'agir d'un ordre préférentiel du type de connexion dans les Préférences Système.. Le réglage se fait différemment sous OS 10.4 et OS 10.5

Vous êtes sous quelle version de Mac OS ? (10.4 ou 10.5) ?

Pour ce qui est du type de réseau (Wep ou WPA), si ce dernier est défini sur votre Box, vous n'avez pas le choix, sauf si la box permet la modification du réseau existant.. donc ça dépend du type de box, c'est à dire du FAI

Cordialement
Messages postés
23
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
28 février 2012

Bonjour "Sanspseudo",

merci de vous être donné la peine de m'écrire.

Je viens de définir la préférence de connexion, c'est déjà une bonne chose :)

En revanche, des coupures brèves s'effectuent toujours..

Autre précision, je me demande si des interférences ou des obstacles de tous genres
(métaux, cables, antennes, etc.) ne seraient pas la cause de cette perte de réseau instantanée..


pour info: ma version su système est Mac OS X 10.4.6
Messages postés
39124
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 novembre 2021
11 298 >
Messages postés
23
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
28 février 2012

Tout d'abord vous devriez mettre à jour votre système pour aller sur 10.4.11 => menu Pomme / Mise à jour logiciels... puis finir par lancer une réparation des autorisations du disque avec Utilitaire de disque (Applications / Utilitaires..)

Ensuite,
je vais redémarrer mon Mac en mode 10.4, pour "retrouver mes vieilles habitudes" et éviter de dire des sottises..:-)

Les obstacles peuvent gêner, mais l'apparition de PPoE ne devrait jamais intervenir. Ce choix n'est possible que si la connexion essaie de se faire à l'aide du modem.. si mes souvenirs sont bons...:-)

Par contre, toujours si mes souvenirs sont bons, dans OS 10.4, vous pouvez aller directement , depuis la barre des menus, au bas de l'icône Airport, sur l'item "Robustesse d'interférence" , option qui réduit les parasites dues aux interférences wifi environnantes..

Je redémarre mon Mac sous OS 10.4 et je reviens ..
Messages postés
39124
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 novembre 2021
11 298
Bien,

me voilà sous OS 10.4 comme au bon vieux temps ..

Donc ,
Préférences Système / Réseau
Dans "Afficher / Etat du réseau" , Glisser l'icône Airport vers le haut pour le mettre en réseau préféré
Ensuite, cliquer sur l'icône Airport pour le sélectionner
Cliquer sur Configurer
Aller sur l'onglet PPoE et décocher la case "Se connecter via PPoE"

Au bas de la fenêtre , cliquer sur "Appliquer"

Maintenant, vous ne devriez plus avoir d'apparition de message laissant penser que le système cherche à se connecter via PPoE

Et, effectivement, dans le menu Airport, vous avez l'option "Robustesse d'interférence"

A+
Messages postés
23
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
28 février 2012

Je suis si dépassée que ça ? :)

Bon, alors je revois tout cela et reviens pour un rapport, qui je l'espère sera POSITIF !!

"Sanspseudo", merci pour le moment !


@ toute ;)
Messages postés
23
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
28 février 2012

Back in action !!

mise à jour du système: OK
réparation des autorisations OK
configuration du réseau : OK

ma connexion est stable, rapide et efficace ! on croirait un miracle !

MERCI BEAUCOUP Mr. Sanspseudo :)
Messages postés
39124
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 novembre 2021
11 298 >
Messages postés
23
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
28 février 2012

Super :-)))

Pourvu que ça dure ;-))

Bonne continuation !
>
Messages postés
39124
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 novembre 2021

Madame, Monsieur,

Apres avoir passé de longue et inutile heures sur le web, je reste sur le meme probleme. Je viens de denenager sur un nouveau domicile, et avant je pouvais, ecouter de la musique sur mes enceintes et profiter de la Neuf box qui ce trouvé à l'étage. Depuis, je n'arrive plus a configurer ceci. Pourriez vous m'aider dans un langage qui autorise tout le monde a la lecture. Je ne suis pas un accroc a nos ordi, mais il faut bien evoluer.
Ma borne clignote orange tout le temps. Mais, je peux arriver a faire lire itunes mais a ce moment je doit aussi quitter l web. Merci de votre aide.P.