Ecran bleu démarrage d'un jeu [Résolu/Fermé]

Signaler
-
 LaDroso -
Bonjour à tous!

Je poste pour décrire un problème qui est assez pénible.

Alors voilà, dès que je lance un jeu utilisant le moteur 3D de Half Life 2 (donc hl2 bien sur, CS Source, Portal etc...) et bien j'ai un magnifique écran bleu avec un rédémarrage pc + un jolie petit message du genre "Windows a récupéré d'une erreur sérieuse".

Donc bon. Je mis connais un peu en informatique et je ne comprend pas pourquoi, d'un seul coup, ces jeux font planter l'ordinateur surtout qu'avant CS Srouce et même HL2 marchaient très bien.

Une idée sur la question?

Pour le matos, j'ai un portable ASUS série A6, carte graphique 7300Go, 2Go ram et xp pro.

2 réponses

Messages postés
10
Date d'inscription
vendredi 6 février 2009
Statut
Membre
Dernière intervention
6 février 2009

As tu installer un logiciel ou un pilote récement ? car une DLL a peut etre été remplacer ... essai toujours de réinstaller le dernier pilote de ta carte graphique sa devrait résoudre le problème si tu dis qu'avant tout marchait très bien .
Et bien j'ai complètement réinstallé mon xp mais le problème persiste encore... Concernant le pilote de la carte graphique, il n'est pas possible de le mettre à jour.

C'est vraiment bizarre et je ne vois pas ce qui peut causer à part un problème d'incompatibilité graphique... Mais pourquoi avant, alors que j'avais les mêmes pilotes, ça marchait bien??

Cependant, je vais réinstallé tout de même le pilote graphique car il est vrai que j'ai installé des logiciels depuis...

Je vous tiens au courant si ça à changé qqch
Bon et bien la réinstallation du pilote graphique n'a rien changé...
> LaDroso
Le problème est résolu ^^

Après avoir cherché assez longtemps pour une mise à jour d epilote graphique pour la Geforce Go 7300, j'ai trouvé un driver datant d'avril 2008 et ça marche impec ^^

merci pour m'avoir aidé!